Freeze with flashing light
#1
Pro boots normally (Manjaro xfce, using zswap, chromium browser) and runs for some time.  then the screen freezes, keyboard and moouse stop responding, and the power light flasshes amber and red.

I checked the troubleshooting pages, but that is only assembly/Disassembly information with no actually troubleshooting data.

What is my Pro trying to tell me?  If it should be obvious, forgive me but I might need a pointer to the information that makes it obvious.
Ancient teacher (Secondary Field Science/Math), Warrior (USARNG- RET SSG), and IT warrior (30+ years Coder, Network/Systems Administrator, general house geek). 
Pinebook Pro user (Debian, Manjaro)
  Reply
#2
(01-22-2021, 10:19 AM)wpeckham Wrote: Pro boots normally (Manjaro xfce, using zswap, chromium browser) and runs for some time.  then the screen freezes, keyboard and moouse stop responding, and the power light flasshes amber and red.

I checked the troubleshooting pages, but that is only assembly/Disassembly information with no actually troubleshooting data.

What is my Pro trying to tell me?  If it should be obvious, forgive me but I might need a pointer to the information that makes it obvious.
Not sure about red/amber, but red/green flashing light AFAIK means kernel panic.
This message was created with 100% recycled electrons
  Reply
#3
(01-22-2021, 03:18 PM)moonwalkers Wrote:
(01-22-2021, 10:19 AM)wpeckham Wrote: Pro boots normally (Manjaro xfce, using zswap, chromium browser) and runs for some time.  then the screen freezes, keyboard and moouse stop responding, and the power light flasshes amber and red.

I checked the troubleshooting pages, but that is only assembly/Disassembly information with no actually troubleshooting data.

What is my Pro trying to tell me?  If it should be obvious, forgive me but I might need a pointer to the information that makes it obvious.
Not sure about red/amber, but red/green flashing light AFAIK means kernel panic.
Changed to the Pinebook Pro specific kernel.  I still get lockup sometimes when browsing (just on Facebook though) but no more flashing light.  I can live with this, just have to do Facebook using an android phone client.
Ancient teacher (Secondary Field Science/Math), Warrior (USARNG- RET SSG), and IT warrior (30+ years Coder, Network/Systems Administrator, general house geek). 
Pinebook Pro user (Debian, Manjaro)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Power LED flashing red/green... appelgriebsch 2 266 01-26-2021, 05:19 AM
Last Post: appelgriebsch
  eMMC Trouble After Flashing WRONG Image balin 7 915 12-29-2020, 04:24 PM
Last Post: KC9UDX
  installing OS from SD to eMMC methods for flashing SD PineHead7 3 477 12-22-2020, 06:52 PM
Last Post: jiyong
  Downloading Spyder causes Pamac to freeze mjc 4 1,049 09-27-2020, 10:11 AM
Last Post: mjc
Question Flashing updated uboot in Manjaro TDC_PBP 1 1,720 02-12-2020, 07:21 AM
Last Post: slyecho

Forum Jump:


Users browsing this thread: 1 Guest(s)