New motherboard - ANX firmware won't flash.
#13
@p1x3l3d
Before attempting to flash I was able to usb/ssh in using Sxmo. Dmesg reported that the ANX chip required the flash update. I tried to flash with Sxmo, Mobian, UBPorts numerous times with numerous versions. Each time the flash failed due to a 'permission issue' or a 'flash timeout issue'. I zapped, pulled, checked status, and reinitialised pmbootstrap (postmarketOS) each time I used it. Eventually I tried the Librem 5 UI Phosh on postmarketOS. I have no idea why it worked but it did. Good luck


Messages In This Thread
RE: New motherboard - ANX firmware won't flash. - by --- - 12-22-2020, 04:43 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  firmware udate Quectel EG25-G modem alwi 7 756 07-06-2022, 01:43 PM
Last Post: user641
  Need command to tell what modem firmware I am on. purpletiger 4 326 07-06-2022, 12:35 PM
Last Post: Zebulon Walton
  camera firmware problems kqlnut 25 11,495 09-02-2021, 07:49 PM
Last Post: Zebulon Walton
  3/32 upgrade board, Arrived Without Firmware, Troubleshooting Steps to SOLVED biketool 0 1,034 06-22-2021, 10:03 AM
Last Post: biketool
  Screen or motherboard replacement? Static Face 2 1,734 06-08-2021, 12:57 AM
Last Post: Static Face
  Fail safe way to update ANX7688 firmware scholbert 24 15,457 04-01-2021, 01:28 PM
Last Post: zborgerd
  Next evolution motherboard for Pine Phone bcnaz 6 5,589 10-29-2020, 05:24 PM
Last Post: bcnaz
  Pinephone inner frame fused to motherboard? --- 2 1,874 09-29-2020, 05:46 AM
Last Post: ---
  eMMC won't flash RodMyers 3 2,988 09-12-2020, 06:38 PM
Last Post: SwordfishII
  Avoiding modem flash-memory corruption? msquared 6 4,776 06-16-2020, 06:05 AM
Last Post: ---

Forum Jump:


Users browsing this thread: 1 Guest(s)