PinePhone power issues
#1
Question 
I have a UBports Edition, and the phone is having issues staying powered on. It'll run 5-60min then hard power off (on battery or cord or battery+cord). I have to remove from power (including battery) wait 5-15 min "rest period" then usually it'll only turn back on when power plug is inserted without battery. I'm suspecting something with power or heat, modem is a bit warm, would not call it hot. Has ran fine up until ~3 weeks ago (owned since April?).

I can't keep in on long enough to troubleshoot... I'm working on making a SD card image, but have experienced this issue with UBports and Manjaro.

Anyone experiencing? Anyone have suggestions?
#2
(11-16-2020, 02:49 PM)Andrewjneumann Wrote: I have a UBports Edition, and the phone is having issues staying powered on. It'll run 5-60min then hard power off (on battery or cord or battery+cord). I have to remove from power (including battery) wait 5-15 min "rest period" then usually it'll only turn back on when power plug is inserted without battery. I'm suspecting something with power or heat, modem is a bit warm, would not call it hot. Has ran fine up until ~3 weeks ago (owned since April?).

I can't keep in on long enough to troubleshoot... I'm working on making a SD card image, but have experienced this issue with UBports and Manjaro.

Anyone experiencing? Anyone have suggestions?

Booted latest Manjaor from SD card and experience the same issue. Makes it maybe 15min before hard power off.
#3
(11-17-2020, 01:02 PM)Andrewjneumann Wrote:
(11-16-2020, 02:49 PM)Andrewjneumann Wrote: I have a UBports Edition, and the phone is having issues staying powered on. It'll run 5-60min then hard power off (on battery or cord or battery+cord). I have to remove from power (including battery) wait 5-15 min "rest period" then usually it'll only turn back on when power plug is inserted without battery. I'm suspecting something with power or heat, modem is a bit warm, would not call it hot. Has ran fine up until ~3 weeks ago (owned since April?).

I can't keep in on long enough to troubleshoot... I'm working on making a SD card image, but have experienced this issue with UBports and Manjaro.

Anyone experiencing? Anyone have suggestions?

Booted latest Manjaor from SD card and experience the same issue. Makes it maybe 15min before hard power off.

Update: I'm now unable to get booted on battery or cord or battery+cord. Experienced the same issue with Manjaro SD card boot as with UBports. I have reached out to support.
#4
Worked with Pine support, after all the troubleshooting, a simple re-flash of the eMMC seems to have done the trick:" https://wiki.pine64.org/wiki/PinePhone#F..._Jumpdrive . I did have issues with low power usb port not allowing the eMMC to be seen by host os.


Possibly Related Threads…
Thread Author Replies Views Last Post
Thumbs Up Pinephone Application Compatibility coolusername 0 4 1 hour ago
Last Post: coolusername
  Pinephone Pro availability bcnaz 2 14 6 hours ago
Last Post: bcnaz
Heart What native PinePhone application would you like to see in the near future? kern707 94 21,983 7 hours ago
Last Post: bcnaz
  Can use PlayStation on Pinephone? willharper 4 1,414 10 hours ago
Last Post: bcnaz
  Poll 2: What is your favorite distro/interface for the PinePhone? amosbatto 3 1,137 11 hours ago
Last Post: bcnaz
  How to open a terminal on my PC to the PinePhone? amosbatto 2 73 Yesterday, 01:24 PM
Last Post: wibble
  Pinephone not booting, always vibrating alexander12 3 110 11-29-2021, 02:42 PM
Last Post: wibble
  UPDATED (June 2021): 17-distro multi-boot image for Pinephone (incl. 3GiB variant) megous 172 122,692 11-29-2021, 09:03 AM
Last Post: bitcompact
  PinePhone to sell ; Community Edition Manjaro + Convergence Package Gribouille 6 508 11-28-2021, 06:52 AM
Last Post: Gribouille
  PlayStation emulator on Pinephone PinePS1 4 2,375 11-27-2021, 10:32 AM
Last Post: Rahac

Forum Jump:


Users browsing this thread: 1 Guest(s)