pkcon Fatal Error
#1
When trying to install the openstore https://open-store.io I get the following output

mobian@mobian:~/Downloads$ pkcon install-local --allow-untrusted openstore.openstore-team_3.2.1_armhf.click -v
11:59:39 PackageKit          Verbose debugging enabled (on console 1)
11:59:39 PackageKit          filter=(null), filters=0
11:59:39 PackageKit          adding state 0xaaaabf619ca0
11:59:39 PackageKit          doing install files
11:59:39 PackageKit          role now install-files
Installing files              [                        ] (0%)  11:59:39 PackageKit          notify::connected
                              [                        ] (0%)  11:59:39 PackageKit          using frontend dialog
11:59:39 PackageKit          using socket in /tmp/gpk-53_dbdadbae.socket
                              [=========================]       
Testing changes              [=========================]       
Finished                      [                        ] (0%)  11:59:40 PackageKit          remove state 0xaaaabf619ca0
                              [=========================]       
Fatal error: Could not find package(s)

Does anybody know what I am doing wrong?
#2
Sorry for a tough answer, but you have bought the wrong phone....
#3
It seems other users are having trouble at this point, see this: https://forum.pine64.org/showthread.php?tid=11611
#4
(09-28-2020, 01:06 PM)syrinx Wrote: When trying to install the openstore https://open-store.io I get the following output

...

Does anybody know what I am doing wrong?

You're not doing anything wrong: the "click" package format is ubuntu-only, pkcon can't handle it on Debian/Mobian.
(actually, you should have picked the arm64 package instead of armhf, but here it doesn't matter because of the format)

@LinAdmin2 this isn't even related to the phone but to distros (in)compatibility, posts like these don't help anyone.
#5
(09-30-2020, 05:09 AM)a-wai Wrote: @LinAdmin2 this isn't even related to the phone but to distros (in)compatibility, posts like these don't help anyone.
Thanks for enlightening me.


Possibly Related Threads…
Thread Author Replies Views Last Post
  [Megapixels] Flash strobe, pictures viewer and MPCamera error 22 freelectro 1 1,215 08-30-2023, 03:59 AM
Last Post: karensather
  Error - megapixels not opening user641 17 10,530 03-29-2022, 03:43 PM
Last Post: bcnaz
  Flatpak error during apt update user641 0 1,195 02-14-2022, 08:35 AM
Last Post: user641
  Waydroid error: not using Wayland. But I am! quixote 7 6,991 01-09-2022, 02:47 PM
Last Post: jsch
  Enter disk decryption passphrase error healthyliving101 3 3,173 09-07-2021, 12:21 PM
Last Post: Fenellakw
  Video playback error (Totem/Videos) Zebulon Walton 0 1,132 08-19-2021, 05:37 PM
Last Post: Zebulon Walton
  Unable to play videos ("bitstream error") pietenpol 1 2,236 06-14-2021, 07:58 AM
Last Post: Gribouille
  OpenTTD game - Error: no usable screen resolutions found. eugenr 2 3,187 03-15-2021, 11:16 AM
Last Post: eugenr

Forum Jump:


Users browsing this thread: 3 Guest(s)