Video playback error (Totem/Videos)
#1
I'm running the 8/19 nightly build on an SD card to try out the transition to Bullseye. I've got things mostly working OK but have found that the built-in video player (Totem, labeled "Videos" in the Phosh GUI) isn't working. The following is displayed when trying to play any video:

Code:
                 An error occurred

Driver did not accept the bitstream parameters.

Both vlc and mpv do work but are very choppy, not really usable but good enough that I know the mp4 files are OK. Is there a way to fix Totem, or is it a matter of just waiting for further updates?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  [Megapixels] Flash strobe, pictures viewer and MPCamera error 22 freelectro 1 1,223 08-30-2023, 03:59 AM
Last Post: karensather
  Hardware VIdeo Acceleration on Mobian biketool 3 2,714 06-21-2022, 01:01 PM
Last Post: biketool
  Working video players? jojuma 10 4,973 06-10-2022, 01:13 AM
Last Post: as365n4
  Error - megapixels not opening user641 17 10,563 03-29-2022, 03:43 PM
Last Post: bcnaz
  Flatpak error during apt update user641 0 1,197 02-14-2022, 08:35 AM
Last Post: user641
  Waydroid error: not using Wayland. But I am! quixote 7 7,004 01-09-2022, 02:47 PM
Last Post: jsch
  Enter disk decryption passphrase error healthyliving101 3 3,184 09-07-2021, 12:21 PM
Last Post: Fenellakw
  Remote desktop, video playback issues Zebulon Walton 13 11,500 06-17-2021, 06:57 AM
Last Post: aus
  Unable to play videos ("bitstream error") pietenpol 1 2,242 06-14-2021, 07:58 AM
Last Post: Gribouille
  OpenTTD game - Error: no usable screen resolutions found. eugenr 2 3,193 03-15-2021, 11:16 AM
Last Post: eugenr

Forum Jump:


Users browsing this thread: 1 Guest(s)