Reboot, and halt and boot, are not the same
#1
Hello,

My PBP doesn't reboot: the screen are black with gray vertical lines on the left.

But it can halt and boot: so the system boot normaly.

Why?

I have two partitions, a boot partition, and an encrypted partition: would it try to boot from the encrypted partition? In this case, why does it make the error only on reboot?
Pinebook Pro, standard config (Manjaro)


Possibly Related Threads…
Thread Author Replies Views Last Post
  Minimum daughter boards/peripherals required for main board to boot cmicallef 5 1,267 03-12-2021, 10:10 PM
Last Post: cmicallef
  How to boot from USB? kendew 7 4,691 10-08-2020, 07:06 AM
Last Post: Arwen
  Pinebook Pro Boot Issues - Booting needs multiple attempts mtndew 13 6,438 10-04-2020, 08:55 AM
Last Post: wdt
  Upgrade eMMC card - boot problems alpopa 0 1,024 09-16-2020, 12:31 PM
Last Post: alpopa
  PBP not booting screen blank after SD card boot Jakobp 10 5,669 08-18-2020, 08:56 PM
Last Post: trinapicot
  Boot problems with new 128GB eMMC module Kareema 1 1,521 05-31-2020, 10:36 AM
Last Post: Kareema
  Changing Boot Order on the PineBook Pro bb1netusaf2004 1 2,032 05-17-2020, 02:17 PM
Last Post: Arwen
  PBP Displayed Clock-Calendar Drops Hour Setting On Reboot. jcj52436999 15 7,744 01-23-2020, 04:39 PM
Last Post: MIchael
  Adding the NVME causes boot loop? swulff 7 4,495 12-20-2019, 08:11 PM
Last Post: Arwen
  "Pinebook Serial Console" unreliable, inhibits boot, kills WiFi and SD Solra Bizna 9 5,981 12-06-2019, 09:53 PM
Last Post: Solra Bizna

Forum Jump:


Users browsing this thread: 1 Guest(s)