Probably stupid question from me re: installation
#1
So I have a 64gb card, brand new. It passed the "counterfeit" test apps, I run the Phoenix program to install the appropriate Remix image, it COMPLETES the burn, only when I exit the program, the card shows it's still empty. Popping the card into the Pine64 board doesn't bring up the splash screen or anything (because card is "blank").

I haven't gotten around to getting another card or smaller capacity image to try. Any suggestions at this point? I fully admit to being a complete newb. Thanks in advance.
#2
(05-19-2016, 08:56 AM)RAK64pine Wrote: So I have a 64gb card, brand new. It passed the "counterfeit" test apps, I run the Phoenix program to install the appropriate Remix image, it COMPLETES the burn, only when I exit the program, the card shows it's still empty. Popping the card into the Pine64 board doesn't bring up the splash screen or anything (because card is "blank").

I haven't gotten around to getting another card or smaller capacity image to try. Any suggestions at this point? I fully admit to being a complete newb. Thanks in advance.

Windows will not show the content of the burned micro sd card by default. Linux and Android use an EXT4 file system that is not natively recognised by Windows. So your card would show up as blank (Windows may ask to format your card). 

You aren't getting any burn errors?
#3
(05-19-2016, 10:02 AM)Ghost Wrote:
(05-19-2016, 08:56 AM)RAK64pine Wrote: So I have a 64gb card, brand new. It passed the "counterfeit" test apps, I run the Phoenix program to install the appropriate Remix image, it COMPLETES the burn, only when I exit the program, the card shows it's still empty. Popping the card into the Pine64 board doesn't bring up the splash screen or anything (because card is "blank").

I haven't gotten around to getting another card or smaller capacity image to try. Any suggestions at this point? I fully admit to being a complete newb. Thanks in advance.

Windows will not show the content of the burned micro sd card by default. Linux and Android use an EXT4 file system that is not natively recognised by Windows. So your card would show up as blank (Windows may ask to format your card). 

You aren't getting any burn errors?

No burn errors. Redlight on the pine board. I'll try to get some pics and screen grabs when I get home.
#4
(05-19-2016, 03:15 PM)RAK64pine Wrote:
(05-19-2016, 10:02 AM)Ghost Wrote:
(05-19-2016, 08:56 AM)RAK64pine Wrote: So I have a 64gb card, brand new. It passed the "counterfeit" test apps, I run the Phoenix program to install the appropriate Remix image, it COMPLETES the burn, only when I exit the program, the card shows it's still empty. Popping the card into the Pine64 board doesn't bring up the splash screen or anything (because card is "blank").

I haven't gotten around to getting another card or smaller capacity image to try. Any suggestions at this point? I fully admit to being a complete newb. Thanks in advance.

Windows will not show the content of the burned micro sd card by default. Linux and Android use an EXT4 file system that is not natively recognised by Windows. So your card would show up as blank (Windows may ask to format your card). 

You aren't getting any burn errors?

No burn errors. Redlight on the pine board. I'll try to get some pics and screen grabs when I get home.

Ok, cool. What screen are you connecting to? And which 'counterfeit' test apps did you run? Have you tried any other operating systems apart from RemixOS? (RemixOS is not recommended for any Pine with less than 2GB RAM)

Have you tried one of the images that does not require use of the PhoenixCard software? (Either dd method or Win32DiskImager instead, for example). Some people have had issues getting PhoenixCard to play nice.
#5
Did you remember to set PhoenixCard to burn in "Startup!" ?
#6
(05-19-2016, 09:41 PM)Ghost Wrote:
(05-19-2016, 03:15 PM)RAK64pine Wrote:
(05-19-2016, 10:02 AM)Ghost Wrote:
(05-19-2016, 08:56 AM)RAK64pine Wrote: So I have a 64gb card, brand new. It passed the "counterfeit" test apps, I run the Phoenix program to install the appropriate Remix image, it COMPLETES the burn, only when I exit the program, the card shows it's still empty. Popping the card into the Pine64 board doesn't bring up the splash screen or anything (because card is "blank").

I haven't gotten around to getting another card or smaller capacity image to try. Any suggestions at this point? I fully admit to being a complete newb. Thanks in advance.

Windows will not show the content of the burned micro sd card by default. Linux and Android use an EXT4 file system that is not natively recognised by Windows. So your card would show up as blank (Windows may ask to format your card). 

You aren't getting any burn errors?

No burn errors. Redlight on the pine board. I'll try to get some pics and screen grabs when I get home.

Ok, cool. What screen are you connecting to? And which 'counterfeit' test apps did you run? Have you tried any other operating systems apart from RemixOS? (RemixOS is not recommended for any Pine with less than 2GB RAM)

Have you tried one of the images that does not require use of the PhoenixCard software? (Either dd method or Win32DiskImager instead, for example). Some people have had issues getting PhoenixCard to play nice.

Connecting to a Dell monitor with HDMI. Used H2testw on a new microSD card, no errors. Haven't tried other OS's yet, my Pine is the 2GB one. I DID remember to select "StartUp!" button on PhoenixCard. Going to get a different cable for power supply to try and rule that out.
#7
Process of elimination it is.
#8
I finally got all the way to the "desktop" this weekend. Basically I started with a blank screen, undid the power and HDMI cables, reinserted and got the Pine64 screen, but it would stay like that for hours. I unplugged and tried again, after a couple tries it proceded to the Remix OS oscillating screen but THAT hung for hours. I pulled the cables, repowered, got through Pine64 and finally got through the Remix screen and finally got to the Remix Desktop. I appreciate all the replies for help, I'm sure I'll be asking tons of questions later.


Possibly Related Threads…
Thread Author Replies Views Last Post
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 953 02-02-2021, 12:13 AM
Last Post: PineSupporter
  New to PinePhone - one basic question Mike X 2 2,228 07-16-2020, 12:43 AM
Last Post: rocket2nfinity
  Pinebook Pro NVMe Question Selden 6 4,829 03-25-2019, 05:36 AM
Last Post: Luke
  General question B.simp404@gmail.com 4 3,148 11-01-2016, 07:11 PM
Last Post: kflorek46
  snmp temperature question dprince 4 3,047 10-14-2016, 10:06 AM
Last Post: dprince
  Thanks and one more question mcrognale 2 1,770 09-23-2016, 06:26 PM
Last Post: mcrognale
  Audio / Touchscreen - 2 New Stupid Questions phloog 1 1,791 06-26-2016, 07:17 PM
Last Post: tllim
  Touch screen (newbie question) Ahriman_92 1 1,741 06-06-2016, 06:05 PM
Last Post: Luke
  Newbie Ubuntu question adamw 2 2,317 05-16-2016, 07:08 AM
Last Post: adamw
Exclamation Quick Question GoZone 0 1,052 04-01-2016, 08:34 AM
Last Post: GoZone

Forum Jump:


Users browsing this thread: 1 Guest(s)