brand new manjaro PBP - pacman PGP import failure
Just unboxed my new PBP, and i cannot get snapd (or any software) installed. First, generally speaking, is there a forum post for new versions of manjaro, recently shipped? Would love some kind of "getting started" doc... 


when i run `sudo pacman -S snapd` it attempts to download a PGP key, and fails every time. Computer has network connectivity, can surf the web with firefox.

i've tried the following command in every possible order:
`sudo rm -r /etc/pacman.d/gnupg/`
`sudo pacman-key --init` 
`sudo pacman -Syyu`
`sudo pacman-mirrors -g`
`sudo pacman -Sy gnunpg archlinux-keyring manjaro-keyring`

polkit is active and running.

any information at all would be helpful. can't even install vim right now, and can't get any of the boot images from the wiki to work on my SD..

Possibly Related Threads…
Thread Author Replies Views Last Post
  Discover vs pacman? dgiffin 2 792 01-09-2022, 08:09 AM
Last Post: dgiffin
  Java on Manjaro ARM Pinebook Pro gulagpyromaniac 3 1,907 05-25-2021, 11:05 AM
Last Post: tophneal
  Unable to get PinePhone Manjaro - Arm to Update kmk7x 1 2,144 03-02-2021, 05:56 PM
Last Post: tllim
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 1,624 02-02-2021, 12:13 AM
Last Post: PineSupporter
  Email addresses in Claws for Manjaro-Arm James Good 6 3,896 08-30-2020, 07:52 PM
Last Post: bcnaz
  Brand Newbie Spaker 1 1,935 05-24-2016, 09:51 AM
Last Post: Luke

Forum Jump:

Users browsing this thread: 1 Guest(s)