ERROR: Could not find dependency 'firmware-rtl8723bt'
#1
Sad 
Does anyone else have the following error when running bootstrap to flash postmarket OS on an SD card?

ERROR: Could not find dependency 'firmware-rtl8723bt' in any aports folder or APKINDEX. See: <https://postmarketos.org/depends>
[23:05:30] See also: <https://postmarketos.org/troubleshooting>
Run 'pmbootstrap log' for details.


Sorry I am still a noob with this. I'm sure that if someone could post a solution to this problem here, other end users would also appreciate the help.
#2
I'm guessing you flashed the stable branch? The PinePhone port in there is not ready yet, please try the edge branch instead.
#3
(06-16-2020, 12:23 AM)PureTryOut Wrote: I'm guessing you flashed the stable branch? The PinePhone port in there is not ready yet, please try the edge branch instead.


Thats right!

Thank you so much for your help. Everything works now!
#4
I would avoid using Bluetooth right now. If both bluetooth and wifi are active, both wifi and bluetooth performance suffer enormously to the point of unusability. I wouldn't even install the firmware, seems just initializing the bluetooth driver is enough to piss it off.
#5
Heart 
(06-16-2020, 12:38 AM)Subsentient Wrote: I would avoid using Bluetooth right now. If both bluetooth and wifi are active, both wifi and bluetooth performance suffer enormously to the point of unusability. I wouldn't even install the firmware, seems just initializing the bluetooth driver is enough to piss it off.

Yeah, the whole experience is not there yet, as expected.

But I love the UI and the fact that it is running mainline linux on my phinephone! Amazing piece of software engineering  Smile

I am thinking of adding a geiger counter hardware module (maybe even a scintillator gamma spectrometer) and associated software to the pinephone as a battery back/GM counter module on the back. What do you gals and guys think?


Possibly Related Threads…
Thread Author Replies Views Last Post
  gnome-firmware-updater not found (mirrors) wizardry 1 428 03-22-2022, 12:30 PM
Last Post: wizardry
  constant apk error message iwm 2 1,199 11-15-2021, 07:25 PM
Last Post: iwm
  Error when updating syrinx 1 1,475 03-06-2021, 01:32 AM
Last Post: hiimtye
  pmbootstrap error lat 2 2,197 12-22-2020, 06:32 PM
Last Post: lat
  Cannot find a method of flashing to EMMC that works MarkF 4 4,084 10-30-2020, 09:06 PM
Last Post: discogribbs
  chroot can't execute passwd exec format error dimm82 5 3,882 09-18-2020, 07:53 AM
Last Post: krsmith28p
  Can't find "sudo gedit" alternative mh4it 3 2,643 09-10-2020, 03:48 AM
Last Post: User 18618
  Error importing PyQt5 bunburya 9 6,396 02-25-2020, 06:02 AM
Last Post: PureTryOut

Forum Jump:


Users browsing this thread: 1 Guest(s)