OEM Script - Factory Default
#1
Hi - 

I must have chosen the wrong language during the OEM script.  I need en_US
I mistakenly picked Spanish

Now I'm stuck with Spanish.  Despite what I do - the menu system is stuck in Spanish

I have been able to change the regional setting to en_US  (manjaro general configuration)
But everything remains in Spanish.   What a bummer! Sad

Can I somehow set this back to factory default and run the OEM script again.

Thanks
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  No Sound on Default Manjaro KDE carlosqueso 4 344 04-01-2021, 07:17 AM
Last Post: carlosqueso
  Manjaro reinstall to factory setting? Paulie420 6 2,054 09-20-2020, 07:53 PM
Last Post: Paulie420
  NVME powersaving script mamboman777 10 3,645 07-16-2020, 01:14 PM
Last Post: mamboman777
  Suspend with NVME not working - Default Debian appdev46 5 2,966 07-14-2020, 01:53 PM
Last Post: Jeremiah Cornelius
  Default OS update log Luke 194 132,760 06-11-2020, 11:25 PM
Last Post: xmixahlx
  How do you upgrade Chromium on default Debian that came with my PBP james64 6 2,766 05-26-2020, 07:21 AM
Last Post: rick1959
  Mr. Fixit Script Manual Update + MicroSD Boot help SageFox 12 5,552 04-17-2020, 03:30 AM
Last Post: mlentink
  default os: loop while login as rock gritibaenz 8 3,260 03-10-2020, 03:14 PM
Last Post: gritibaenz
  Default user name and password? CryptoRick 2 2,899 02-14-2020, 02:24 PM
Last Post: FeMike
  Pinebook pro random reboot default Debian tso4ev 3 1,450 02-04-2020, 06:30 PM
Last Post: Baldnerd

Forum Jump:


Users browsing this thread: 1 Guest(s)