Slow SMB Transfer speed.Sent multiple email to Pine64 website and No single reply
#1
Hi,

I have the problem with file transfer speed with my Rock64 (4Gig ram with Pine 64 power adapter). Rock64 connected to Gigabit router port. 

From Windows Surface Book pro3 PC (connected to AC wifi) to Rock64 external USB 3.0 HDD: Only get: 10- 16 MB/s.

Back from Rock64 to Surface Book pro3 PC ONLY : 12-19 MB/s

Sent multiple email to Pine64 website and No single reply. Such a terrible company, will never buy Pine64 product anymore.

I have tried all version of OMV from ayufan, pine64 website, pre-release or stable version. Check my USB3 to SSD adapter and was confirmed with UAS support.

[email protected]:~# lsusb -t

/:  Bus 05.Port 1: Dev 1, Class=root_hub, Driver=xhci-hcd/1p, 5000M

    |__ Port 1: Dev 2, If 0, Class=Mass Storage, Driver=uas, 5000M

/:  Bus 04.Port 1: Dev 1, Class=root_hub, Driver=xhci-hcd/1p, 480M

/:  Bus 03.Port 1: Dev 1, Class=root_hub, Driver=ohci-platform/1p, 12M

/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-platform/1p, 480M

/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=dwc2/1p, 480M

[email protected]:~# lsusb -v -d 152d:1561 | grep -i interface

  bDeviceClass            0 (Defined at Interface level)

    bNumInterfaces          1

    Interface Descriptor:

      bInterfaceNumber        0

      bInterfaceClass         8 Mass Storage

      bInterfaceSubClass      6 SCSI

      bInterfaceProtocol     80 Bulk-Only

      iInterface              0

    Interface Descriptor:

      bInterfaceNumber        0

      bInterfaceClass         8 Mass Storage

      bInterfaceSubClass      6 SCSI

      bInterfaceProtocol     98

      iInterface              0

I have no Idea how to fix this, what is going on? ?( 

Thankful for all Ideas!
  Reply
#2
Have you even considered joining one of the community channels (discord or IRC) and asking for help?
As for your problem, start with iperf and determine if the issue is networking or drive related.
You can find me on IRC, Discord and Twitter


  Reply
#3
(03-12-2019, 03:29 PM)Luke Wrote: Have you even considered joining one of the community channels (discord or IRC) and asking for help?
As for your problem, start with iperf and determine if the issue is networking or drive related.

Hi Luke, thanks for the replied. Can you please point me to instruction on how to use iperf? I read and tried it but don't understand it very well to use it.
  Reply
#4
(03-12-2019, 03:33 PM)avelec Wrote:
(03-12-2019, 03:29 PM)Luke Wrote: Have you even considered joining one of the community channels (discord or IRC) and asking for help?
As for your problem, start with iperf and determine if the issue is networking or drive related.

Hi Luke, thanks for the replied. Can you please point me to instruction on how to use iperf? I read and tried it but don't understand it very well to use it.

You might try and search for a demo video or two on the 'tube if the documentation isn't helpful. It sounds like you may be testing a lot of factors at the same time... wifi, windows, etc. Might suggest isolation and a direct connection to the pine to start, and then reintroduce the other complicating factors.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  MicroSD Speed? (UHS?) PoV 10 1,844 08-07-2019, 12:48 PM
Last Post: mcerveny
Lightbulb NAS + ​Pine64 ROCK64 = Few Important Questions FilipWozniak 8 938 04-14-2019, 09:21 AM
Last Post: default_user8
  C++ GPIO seg fault on Rock64 using Pine64-CPP Jeff R 1 281 02-06-2019, 07:40 PM
Last Post: Jeff R
  Wrong resolution and very slow start of wifi. jgpacc 0 136 11-02-2018, 02:24 PM
Last Post: jgpacc
  Rock64 as multiple server Sputnik 2 637 11-01-2018, 12:59 AM
Last Post: Sputnik
  Docker-CE on a Pine64 amarbl 3 1,813 10-16-2018, 05:52 AM
Last Post: maumoura
  Slow SMB transfers when sharing encrypted USB drive - is my CPU the bottleneck? oealias 3 390 04-01-2018, 03:42 AM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 1 Guest(s)