Stuck at Remix OS logo
#1
My Pine was booting up fine until recently. Now its just stuck at the remix OS logo. I just want to know what might have caused this. Its irritating.

Using a 2GB board.
  Reply
#2
I thought mine was stuck. So I left it, got a drink and some snacks watched the stuck logo and then it finally finished after what seemed like 30 minutes.

Sent from my SM-G900T using Tapatalk
  Reply
#3
(06-05-2016, 10:14 PM)DJCANNON Wrote: I thought mine was stuck. So I left it, got a drink and some snacks watched the stuck logo and then it finally finished after what seemed like 30 minutes.

Sent from my SM-G900T using Tapatalk

If using the Phoenixcard method, the initialization can takes quite some time to complete. For DD method, I have already bake in the initialization process and can use immediately.
  Reply
#4
(06-06-2016, 01:36 AM)tllim Wrote:
(06-05-2016, 10:14 PM)DJCANNON Wrote: I thought mine was stuck. So I left it, got a drink and some snacks watched the stuck logo and then it finally finished after what seemed like 30 minutes.

Sent from my SM-G900T using Tapatalk

If using the Phoenixcard method, the initialization can takes quite some time to complete. For DD method, I have already bake in the initialization process and can use immediately.

Mine was already working fine before. It just decided to get stuck for hours on end all of a sudden.
  Reply
#5
did you leave anything plugged in you normally didnt have before? I always wait until after the boot screen to turn on my wireless keyboard or plug in any flash drives... not sure if this is necessary but ive heard of things like that interrupting the boot process
Pine A64+ 2GB / Remix OS
  Reply
#6
So, I got into this blinking Remix OS, form here will take ~30 mins to boot, is that what you all agree ?

Why is that ?

After the first boot is always like this or get faster ?

There is a way to accelerate this ?
  Reply
#7
(06-07-2016, 04:01 PM)lvcargnini Wrote: So, I got into this blinking Remix OS, form here will take ~30 mins to boot, is that what you all agree ?

Why is that ?

After the first boot is always like this or get faster ?

There is a way to accelerate this ?

Mine took a while to boot the first time, my guess is because it is doing some sort of setup/install.

Now it only takes a few seconds or so to boot.
Pine A64+ 2GB / Remix OS
  Reply
#8
Subsequent reboots for me take about 2-3 minutes.
  Reply
#9
Mine was booting up fine before. I just left it for a couple of days and it becomes like that. Even if i leave it to boot overnight, it will be stuck at the logo. This is annoying.
  Reply
#10
I am seeing this same issue.. was working fine yesterday, today the boot is stuck at Pine A64 logo screen. Has been that way for over 30 minutes.. No network activity or anything.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  sourround sound - Remix MrSarkasmus 0 177 10-05-2018, 05:05 AM
Last Post: MrSarkasmus
Star Remix OS 2.0 Image Release 20160718 tllim 25 13,447 08-30-2018, 01:21 PM
Last Post: Idemdesign
  Remix os os 64bits ?? Matroxplay 1 381 07-14-2018, 11:48 AM
Last Post: tllim
  Remix OS NMancuso 111 29,164 08-01-2017, 03:51 AM
Last Post: wappi
Question Nginx proxy on Remix OS -- possible? mitchmitchell 1 863 05-29-2017, 02:45 AM
Last Post: tllim
Question Remix OS 2.0 [20170105] Waaaa??? veronicasmithen03 1 960 05-29-2017, 02:42 AM
Last Post: tllim
  REMix OS Boots and then blank Screen Michaelrowe01 6 5,921 04-17-2017, 04:20 AM
Last Post: simplexdan
Exclamation LCD TOUCH SCREEN PANEL support in Remix? mcfly777 4 2,022 12-19-2016, 07:49 PM
Last Post: Toriless
  Guest Account in Remix OS cannot Get Internet Connection deniyulianti 1 876 10-15-2016, 07:16 AM
Last Post: MarkHaysHarris777
  No microphone input in Remix xtcrefugee 3 4,319 08-19-2016, 06:24 PM
Last Post: jkmooney

Forum Jump:


Users browsing this thread: 1 Guest(s)