Unable to set default apps
#1
I can't set the default apps in settings; they're all grayed out. Also, text files are not even recognized when I click on one in Portfolio.

Anyone know the secret to getting this stuff working as it should?

[edit] I should clarify that this is on Phosh.
  Reply
#2
Judging by the lack of response, I guess I should just use a different distribution.
  Reply
#3
(09-23-2022, 05:18 PM)Barugon Wrote: Judging by the lack of response, I guess I should just use a different distribution.

Hi,

I had the same issue a week ago.
But somehow after a os update and reboot it's works and I was able to chose defauts app.

Ivaylo
  Reply
#4
(09-24-2022, 06:13 AM)olyavi Wrote: Hi,

I had the same issue a week ago.
But somehow after a os update and reboot it's works and I was able to chose defauts app.

Ivaylo

I'll give it another go.
  Reply
#5
Reinstalled pmOS and I still get the same problem.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Help with ssh and setting default apps jojuma 2 317 09-10-2022, 07:55 AM
Last Post: jojuma
  closing apps rather than leaving them running (phosh) lordearl 7 3,433 02-03-2022, 09:14 PM
Last Post: parry
  What is the default pin!? ThatWasLeftHanded 3 3,073 09-08-2021, 09:01 AM
Last Post: walter1950
  Disabe Bluetooth by default Alejandro.SU 1 1,819 11-09-2020, 10:59 AM
Last Post: Lousy Fisherman
  What is default password? quixote 6 13,306 11-03-2020, 08:55 AM
Last Post: wibble
  Resize apps for postmarket OS zeb11 8 7,474 09-26-2020, 04:21 PM
Last Post: ragreenburg
  Unable to mount root partition PostmarketOS lanawwas 0 2,131 09-06-2020, 07:42 AM
Last Post: lanawwas
  unable to boot the phone with PM OS after battery has completely discharged nieral 1 2,197 08-24-2020, 06:34 AM
Last Post: PureTryOut
  More Apps! Zweitaktmotor 6 5,191 03-24-2020, 04:59 AM
Last Post: PureTryOut

Forum Jump:


Users browsing this thread: 1 Guest(s)