Accelerometer stopped working
#1
I dropped my watch today from a low hight. The step counter showed a crazy high number and now after restart the accelerometer seems to be dead. No bars when opening the page showing x,y,z. Any idea if it's fixable?

Running infinitime 1.8.0
  Reply
#2
(02-28-2022, 12:14 PM)victor9 Wrote: I dropped my watch today from a low hight. The step counter showed a crazy high number and now after restart the accelerometer seems to be dead. No bars when opening the page showing x,y,z. Any idea if it's fixable?

Running infinitime 1.8.0

It went in to a boot loop last night. After a quick charge this morning it seems fine, but still not detecting the accelerometer. On the info screen it’s listed as ???.
  Reply
#3
(03-01-2022, 01:29 AM)victor9 Wrote:
(02-28-2022, 12:14 PM)victor9 Wrote: I dropped my watch today from a low hight. The step counter showed a crazy high number and now after restart the accelerometer seems to be dead. No bars when opening the page showing x,y,z. Any idea if it's fixable?

Running infinitime 1.8.0

It went in to a boot loop last night. After a quick charge this morning it seems fine, but still not detecting the accelerometer. On the info screen it’s listed as ???.

I have exactly the same problem (posted in the hardware section)
  Reply
#4
(03-01-2022, 01:34 PM)fabsail Wrote:
(03-01-2022, 01:29 AM)victor9 Wrote:
(02-28-2022, 12:14 PM)victor9 Wrote: I dropped my watch today from a low hight. The step counter showed a crazy high number and now after restart the accelerometer seems to be dead. No bars when opening the page showing x,y,z. Any idea if it's fixable?

Running infinitime 1.8.0

It went in to a boot loop last night. After a quick charge this morning it seems fine, but still not detecting the accelerometer. On the info screen it’s listed as ???.

I have exactly the same problem (posted in the hardware section)

I unsealed the watch and found an IC sticking to the battery. Likely a production issue.

[Image: QmSZStqmy5oGbwkQ3xpDntKENA3AuNJQem5SerdBjHYgXv]
  Reply
#5
Having the same problem here, were you able to reattach the IC?
  Reply
#6
The pads look damaged so I never tried
  Reply
#7
Same happened to me Sad Anyone know a fix?
  Reply
#8
Same happened to me. Is there any way to fix it?
  Reply
#9
I got the same. It happened (first crazy count of steps, then dead accelerometer) on the first day. My 10 y/o kid was wearing it and she swears that she didn't drop it or gave it any hard shock...
Should we assume it is not repairable?
  Reply
#10
maybe it's make sense to open a ticket under support.pine64.org.
Away
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  PineTime Touch Screen Stopped Working BlunderingBushcraft 3 1,224 07-30-2022, 04:19 PM
Last Post: headgr
  can anyone suggest their working Linux bluetooth USB dongles to connect to Pinetime? jahway603 4 855 07-27-2022, 07:38 PM
Last Post: jahway603
Sad Account not working - missing permissions? Droidian 0 819 09-24-2021, 05:30 AM
Last Post: Droidian
  Working with Fito Track Glockdoc 2 943 09-04-2021, 10:23 AM
Last Post: barray
  Flashing not working yokonav 13 10,802 03-11-2021, 04:39 AM
Last Post: danielt

Forum Jump:


Users browsing this thread: 1 Guest(s)