RockPro 64 V2.1 Boot problem only DDR Version ... message
#6
I have only connected Ground as well as RX as described in the HOWTO you mentioned.

Since the last post I tried different thing like disabling the SPI EEPROM or the EMMC slot. All those thing did not help so put the board away for an evening. The next day the same SD card worked just fine. Since the SD card the board booted on was the "known good" SD card I powered down the board and inserted another card. After powering the board the serial console got disconnected and after reconnecting I got the same problem as described earlier. I just get the two lines and nothing else.
For me, this almost feels like there is a multifuse (or Resettable fuse) blown somewhere but I could not find one in the schematic. But maybe this is a known behavior but I could not find any hint of that in the Wiki. Next time the board will boot again, I will try unplugging the serial adapter completely before reconnecting the power cable.

I also had the board running for multiple hours with connected serial console but I did not reconnect the power cable.


Messages In This Thread
RE: RockPro 64 V2.1 Boot problem only DDR Version ... message - by freeviv - 05-02-2020, 03:26 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Installation Debian on emmc: which U-Boot and where? vongillus 3 193 07-02-2022, 09:24 AM
Last Post: dkebler
  enble boot after power loss/restore dkebler 11 999 06-22-2022, 09:39 PM
Last Post: dkebler
  ROCKPRO64 PCI SSD SD-boot Install pspgarret 0 99 06-09-2022, 10:56 AM
Last Post: pspgarret
  RockPro64 has no white led, nor will it boot past... AnjinMeili 2 162 05-31-2022, 09:19 AM
Last Post: Rocklobster
  RockPro64 Debian xrdb -- problem connecting emarsh 0 141 05-19-2022, 09:55 AM
Last Post: emarsh
  no boot white led flashing moserwi 3 564 03-28-2022, 07:26 PM
Last Post: Rocklobster
  Cannot get my board to boot deutschlmao 10 1,517 03-19-2022, 07:45 PM
Last Post: Rocklobster
  Is my rockpro dead? k0sm 6 1,594 12-30-2021, 07:32 PM
Last Post: Rocklobster
  Enabling secure boot arturkow 4 1,127 11-25-2021, 04:57 AM
Last Post: arturkow
  Device unable to boot Lunix33 9 3,755 09-23-2021, 01:38 AM
Last Post: LMM

Forum Jump:


Users browsing this thread: 1 Guest(s)