Is the Rock 64 something strange?
#1
Hi, all

Please let me ask a little.

I got Rock 64, but a problem has arisen.

- Start writing images to microsd. And restarting the file system breaks.
- Launch the image and freeze it when trying to edit the file with vi etc. It is possible to log in again from another terminal. However, when trying to output syslog again with vi or cat, it freeze.
Write -image and execute fsck etc. before booting but at this point the file system does not appear to be broken.
-microsd burned the image through SD card adapter and USB card reader against Samsung EVO 32GB and silicon power (class 10 UHS-1) 32GB, but both are the same.
- I tried the following method to bake an image, but it is the same.
 - Windows 10 / Etcher 1.12
 - Windows 10 / Win32 DiskImager 1.0
 - ubuntu / Etcher1.12
 - ubuntu / dd (sudo dd bs=1M conv=fsync if=OS.img of=/dev/sde)

The image I tried is as follows
 - Debian Stretch Minimal Linux Kernel ver 4.4 (0.4.16 / 0.4.17)
 - [font=sans-serif]Xenial Minimal Linux Kernel ver 4.4 [font=sans-serif](0.4.16 / 0.4.17)[/font][/font]
[font=sans-serif] - [font=sans-serif]Xenial i3 Linux Kernel ver 4.4 [font=sans-serif](0.4.16 / 0.4.17)[/font][/font][/font]

[font=sans-serif][font=sans-serif][font=sans-serif]Regarding the SD card adapter and the USB card reader, I burned images such as Pine 64 and Orange Pi, but there were no such problems.[/font][/font][/font]

[font=sans-serif][font=sans-serif][font=sans-serif]In this case, should we suspect hardware (Rock 64)?
[/font]
[/font]
[/font]


[font=sans-serif][font=sans-serif][font=sans-serif]Best regards.[/font][/font][/font]


Messages In This Thread
Is the Rock 64 something strange? - by kometchtech - 08-17-2017, 04:52 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock 64 seem like a dead end munocat 3 2,135 03-21-2019, 10:13 PM
Last Post: thewonderer
  Rock 64 network error as soon as I try to write or read. georgegohl888 1 1,118 03-12-2019, 09:35 AM
Last Post: georgegohl888
  Rock 64 a failure..very disappointed arxaios 5 3,017 11-02-2018, 07:29 AM
Last Post: Trash_Can_Man
  [Issue] All Rock leds are blinking Chispolas 6 3,298 04-18-2018, 09:12 PM
Last Post: pfeerick
  [Warning: root device does not exist] Can not install generic kernel on ROCK 64? pine3228 0 1,519 03-16-2018, 05:40 PM
Last Post: pine3228
  [Repaired] [Progressed] [Successful] How to play Minecraft with ROCK 64 pine3228 9 5,067 03-11-2018, 07:46 AM
Last Post: pine3228
Sad Rock 64 No video borisacomputers 4 2,291 03-03-2018, 03:11 PM
Last Post: borisacomputers
  Strange situation mcrognale 5 2,078 11-01-2017, 08:56 PM
Last Post: mcrognale
Wink My Stick of Rock digitaldaz 3 1,600 10-26-2017, 09:23 AM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)