Boots just fine. Can not install new image.
#1
Boots and runs just fine, however the Linux Mate is a little heavy, runs slow, bogs down etc. I wanted to try a lighter O.S. I have three SD cards, used three installer types including the Etcher remix made for Pine64. Once I install the image on the SD card/s it will not boot. The power button symbol just flashes until I remove the card, then it continues to boot just fine into Mate. I have used all three of these sd cards to boot a live image of the android-for-pine but that too was sluggish and unresponsive.

TL;DR SDCards I have worked previously, they do not work when I image DietPi.

Is there a preboot screen, verbose, or a bios type screen to monitor the boot process?

This unit came pre-flashed from the factory.


Messages In This Thread
Boots just fine. Can not install new image. - by willpine - 07-24-2017, 12:41 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 Debian 11 (Bullseye) install problem jbize 9 1,598 11-27-2022, 11:05 AM
Last Post: ju0n
  PBP Debian 11 GRUB install error zlth 2 138 11-18-2022, 07:42 AM
Last Post: zlth
  Soquartz - what image for Model A baseboard? kbanfield 0 160 10-14-2022, 10:38 AM
Last Post: kbanfield
  Writing an image to on-system emmc fmotta 3 3,483 01-24-2021, 09:36 PM
Last Post: danimations
  How to boot from the SD card and install to eMMC? ravanh 2 5,140 03-18-2020, 09:42 AM
Last Post: tophneal
  PINE64 Installer - Simple Way to Image Your MicroSD pineadmin 101 124,397 01-15-2020, 12:46 PM
Last Post: tophneal
  Install OS on RAID1 thanks to dual SATA board? Thatoo 12 11,586 05-15-2019, 02:55 PM
Last Post: Thatoo
  Creating bootable Debian backup image Drago 3 4,601 12-11-2018, 03:42 PM
Last Post: evilbunny
  Rock64 suitable for headless TVHeadend install? elsmandino 3 5,144 06-26-2018, 11:37 AM
Last Post: Luke
  Here Is another mini-how-to to install Raspbian:DESKTOP/ETHERNET/HDMI speedro86 4 6,496 04-15-2018, 07:37 AM
Last Post: bunkerWHz

Forum Jump:


Users browsing this thread: 1 Guest(s)