Anyone got jackd working?
#3
putting pulseaudio on top of jack on top of alsa didn't seem to work. Although I may have neglected to add myself to real time access at the time. I've got myself added to an "audio" group that in PAM has access to realtime. That took all the memory allocation messages away. Now it's just the jackd starts and immediately dies....even if I launch with pasuspend -- jackd {parameters}. Message is "child process terminated with signal 7"

I never could get jack to work...
  Reply


Messages In This Thread
Anyone got jackd working? - by jkmooney - 08-19-2016, 06:22 PM
RE: Anyone got jackd working? - by jkmooney - 08-24-2016, 08:51 PM
RE: Anyone got jackd working? - by jkmooney - 08-25-2016, 05:40 PM
RE: Anyone got jackd working? - by jkmooney - 08-27-2016, 07:17 AM
RE: Anyone got jackd working? - by pfeerick - 08-27-2016, 08:18 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Information Howto: OctoPrint Working on Pine 64 chaos_actual125 22 35,030 07-11-2021, 04:13 AM
Last Post: zer0sig
  Captive portal at school not working on the Pinebook pro WilliamZieg 2 3,440 02-06-2020, 10:41 PM
Last Post: xmixahlx
  Q4OS WiFi Dongle not working cheezmeister 3 3,521 04-07-2017, 08:01 AM
Last Post: iccoldbeer
  HowTo working with MPD and analog sound caragk 3 9,844 11-09-2016, 08:44 AM
Last Post: jkmooney
Exclamation JAVA App. not working correct wrongway 0 1,706 09-14-2016, 11:14 AM
Last Post: wrongway
  Internet not working properly cezar.suteu@gmail.com 2 3,130 06-17-2016, 01:12 AM
Last Post: cezar.suteu@gmail.com
  wget not working? slerched 3 4,037 06-01-2016, 08:15 AM
Last Post: slerched
  Wireless mouse & kbd recognized but not working thehamguy1 9 7,943 05-17-2016, 11:44 AM
Last Post: thehamguy1

Forum Jump:


Users browsing this thread: 1 Guest(s)