disable toucphpad while typing
#1
I'm working on getting "disable touchpad while typing" working in Bionic Mate on the Pinebook Pro.  I have run the firmware update and the feature is working in Debian.  I learned something today that may help solve the problem;  "Disable touchpad when mouse plugged in" also doesn't work.  I'm thinking the software in Bionic doesn't know how to disable the touchpad at all.  Maybe it's linked to the wrong input device?  

Thanks to ayufan for all the work porting Bionic Mate! It's my favorite distro for the PBP.  I just hope we can get this quirk sorted.
#2
I was able to get a little progress in KDE Manjao with this. I added these lines to /usr/share/X11/xorg.conf.d/40-libinput.conf under "Identifier "libinput touchpad catchall"
Option "Tapping" "on"
Option "PalmDetection" "on"

It doesn't behave exactly like I had expected it to, but thank goodness my mouse has stopped jumping around while I'm typing!


Possibly Related Threads…
Thread Author Replies Views Last Post
  Recently started getting a lot of double letter input when typing. tyerod 6 956 06-04-2021, 10:33 AM
Last Post: tophneal
  disable trackpad while typing mamboman777 6 3,318 01-18-2020, 04:04 PM
Last Post: mamboman777
  Keyboard Loses Focus While typing nomadicoder 6 3,220 01-18-2020, 11:07 AM
Last Post: mamboman777

Forum Jump:


Users browsing this thread: 1 Guest(s)