Email Client
I'm looking to get an email client for Ubuntu Mate 18.04  running on my pinebook pro and I'm having some issues.  1. Thunderbird crashes...a lot; also, I've read that it's "on life support" and I think the new Ubuntu default email client is Evolution.  2. Claws works, but I don't like the GUI and cannot find information about Exchange support.  3. Tried crashes a lot and is not as responsive as I'd like.  4.  I want to get Evolution Running.  That was my old go to, but I can't even get it to launch. 

Everything seems to go well with the install but when I launch evolution from the menu, nothing happens.  When I launch Evolution from the terminal I get this:

evolution: error while loading shared libraries: cannot open shared object file: No such file or directory

Can anyone point me in the right direction for getting this working?  I have used Evolution for the past two years on an AMD64 system and think it's pretty good, but I can't even get going here.

There must be an apt command to find which package provides the file that the error message complained about. And that command will probably also tell you whether it's installed or not. That will point you in the right direction. On Manjaro, it looks like this, showing that the package "libglvnd" is one of several that provide "" and it is installed:

$ pacman -F
extra/libglvnd 1.3.0-2 [installed]
extra/odroid-c2-libgl-fb r6p1-3
extra/odroid-c2-libgl-x11 r6p1-3
community/pine64-libgl-fb r6p2-1
community/pine64-libgl-x11 r6p2-1
Likely it's the driver in use, and a lack of expanded support. You might want to download and build a newer mesa.
(01-26-2020, 06:38 PM)tophneal Wrote: Likely it's the driver in use, and a lack of expanded support. You might want to download and build a newer mesa.

Can you please explain how to do this?
You have some options on Ubuntu:
(01-26-2020, 07:14 PM)tophneal Wrote: You have some options on Ubuntu:

Well, I used the x-swat and now I'm no longer bootable. Machine starts but as soon as it reads starting lightdm screen goes blank. Any way to fix this from an SD with Debian?  I'm guessing I probably need to go into recovery mode or start over. :-(
I had a similar issue with the x-swat mesa on another board. The first one listed worked well, haven't tried the bleeding edge one. You could use a Debian SD to chroot into your Ubuntu install.
How did you originally install Evolution ?
** Synaptic is supposed to install needed dependencies automatically, so that would be 'my personal' choice of installation methods.

BUT there are many here much smarter than myself that may have other/better methods.
   Donate to $upport
your favorite OS Team
Originally to install evolution I used "sudo apt-get install evolution"

What good is chroot ing into the install? (Please forgive my ignorance and noob Ness)
* I have been muddling through Linux for 20+ years, NO Trainning
Often times I just wipe my system and start again from scratch if I botch up something.
BUT, I have had pretty good success installing stuff by using synaptic, read somewhere it installs the needed dependencies automatically for you.

tophneal is probably ten times brighter than me on the Linux subject

BUT I always look for the simplest solution to make it work... I CANNOT go and change a line of code to fix anything.

Though I am considering buying the book (in print) Linux for Dummy's
   Donate to $upport
your favorite OS Team

Possibly Related Threads…
Thread Author Replies Views Last Post
  L2TP Client Package For PBP CloudPlumber42 10 6,635 02-07-2020, 03:23 AM
Last Post: evilbunny
  When can I expect my confirmation email ? Wawe 17 13,873 08-26-2019, 11:34 AM
Last Post: Valmond

Forum Jump:

Users browsing this thread: 1 Guest(s)