PineA64 Getting Started Guide
#1
We have created a Getting Started Guide on out Wiki page. Please refer to the link below,
http://wiki.pine64.org/index.php/Main_Pa...t_Guide.5D
  Reply
#2
All the startup guides seems to be software related, have only seen one video on install your pine in the acrylic case. Nothing on how to install modules like wifi/Bluetooth or zwave.
nothing on where to use the power button
  Reply
#3
(07-02-2016, 07:52 PM)grantos Wrote: All the startup guides seems to be software related, have only seen one video on install your pine in the acrylic case. Nothing on how to install modules like wifi/Bluetooth or zwave.
nothing on where to use the power button

Even without videos for installing modules, the logic to figuring it out by DIY is quite simple. You will find labels and numbers around pins. I wouldn't expect full tutorials like a full completed product would do, as this is a maker board. It's all DIY and trial and error, try things out man!

(07-02-2016, 07:52 PM)grantos Wrote: All the startup guides seems to be software related, have only seen one video on install your pine in the acrylic case. Nothing on how to install modules like wifi/Bluetooth or zwave.
nothing on where to use the power button

For the power button, it can be used as either a reset or power button. You will find a marked area for installing the button as a reset or power button if you look closely on the board.
  Reply
#4
Sorry but are newbies not allowed. I have never installed modules before. But lucky the wifi/ Bluetooth module is only one way. But I'm getting a poor signal
  Reply
#5
(07-05-2016, 07:46 AM)grantos Wrote: Sorry but are newbies not allowed. I have never installed modules before. But lucky the wifi/ Bluetooth module is only one way. But I'm getting a poor signal

Have you attached the grey antenna cable yet? It improves signal considerably.

(See this image.)
  Reply
#6
(07-05-2016, 11:51 AM)Ghost Wrote:
(07-05-2016, 07:46 AM)grantos Wrote: Sorry but are newbies not allowed. I have never installed modules before. But lucky the wifi/ Bluetooth module is only one way. But I'm getting a poor signal

Have you attached the grey antenna cable yet? It improves signal considerably.

(See this image.)

Thanks ghost still trying to check image as it won't load in app.

Cable is attached to module but not sure where to glue/stick other end that had 3M tape?
  Reply
#7
(07-06-2016, 07:13 AM)grantos Wrote: Cable is attached to module but not sure where to glue/stick other end that had 3M tape?

As far from the board as possible (which isn't that far, because the cabling isn't too long). 

Mine is stuck to the acrylic case and works ok.
  Reply
#8
Ok seen image finally , have spun cable around so it sticks out side. Hope to see drastic wifi improvement

(07-06-2016, 11:49 AM)Ghost Wrote:
(07-06-2016, 07:13 AM)grantos Wrote: Cable is attached to module but not sure where to glue/stick other end that had 3M tape?

As far from the board as possible (which isn't that far, because the cabling isn't too long). 

Mine is stuck to the acrylic case and works ok.

Stuck mine down outside case made NO diff to signal strength, basically getting no bars on wifi readout


Attached Files Thumbnail(s)
   
  Reply
#9
@grantos: which operating system are you using? Are you using LCD Touchscreen or HDMI TV/Monitor?

You could try another operating system (or another earlier/later version of the same OS) to see if the issue is software-related.
  Reply
#10
(07-06-2016, 11:53 PM)Ghost Wrote: @grantos: which operating system are you using? Are you using LCD Touchscreen or HDMI TV/Monitor?

You could try another operating system (or another earlier/later version of the same OS) to see if the issue is software-related.


Cheers @Ghost.
that was one of my next solutions, also pine accidentally sent two wifi modules so will try that also.

Do you have pic of how you attached yours

Currently using remixes on 2gb board

Using HDMI on a TV fixed image by turning over scan off
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Any success working with OpenCV on the PineA64? Tonny91 0 259 10-16-2018, 09:16 PM
Last Post: Tonny91
  How to get started? riahim 35 18,756 10-19-2017, 02:04 PM
Last Post: hikmetsezen
  Startup Guide (READ THIS FIRST) ScorpionTNT 3 1,191 07-18-2016, 10:33 AM
Last Post: Luke
  Getting started using OSX cranchh 17 9,736 06-23-2016, 11:40 AM
Last Post: killorfb
  Youtube video on PineA64 Development Board khgoh 0 1,842 03-30-2016, 11:25 PM
Last Post: khgoh

Forum Jump:


Users browsing this thread: 1 Guest(s)