Red and White Lights On
#1
Hello all,

My RockPro64 isn't behaving nicely. I first started with openmediavault, arm64, 0.8.3. It took a few times but it finally booted and I commenced to configure. It was okay but the network speed was no more than 6mbs. I tried troubleshooting the problem to no avail. One day, I discovered the server was down. I thought I should try some other options before I got too involved with this iso. So...

I've tried the latest versions of Debian Stretch, Debian by mrfixit2001, OpenMediaVault and Slackware, armhf and arm64, and with pretty much the same results but now - both red and white lights on. I can't seem to fix the red light problem but the slackware and openmediavault, armhf versions, did boot up okay but I did not go through setting them up because on the red light. 

Is there a way to reset that red light or is my board dying?
#2
It's normal when the red light is on. That's not a problem.
Sorry for any mistakes. English is not my native language

1. RP64 v2.1 / PCIe SATA JMS585 Chipsatz / Booting from an 2,5 Zoll SSD on port 5/ 2 * 3,5 Zoll 4TB HDD (raid1) md0 / 2 * 2,5 Zoll 2TB HDD (raid1) md1 / using as NAS / Kernel 5.6.0-1137-ayufan-ge57f05e7bf8f

2. RP64 v2.1 / testing.....testing....testing 

https://forum.frank-mankel.org/category/14/rockpro64
#3
SBC: RockPro64 V2.1 4Gb
OS:   DietPi 6.25.1

I would recommend trying the latest version of DietPi.
https://dietpi.com/

This OS has been the most stable I've used on the RKP64.

CONS:
1-- Synaptic package manager mysteriously breaks.
2-- NoMachine locks up the system daily.

Both issues were reported on the DietPi forum.

/Faradn
#4
Bullet64: Thank you for the clarification. My inexperience with SBCs has become obvious. Smile

Faradn: I tried them but went with the Armbian Debian Stretch minimal 5.90. It's been a pretty smooth experience. Thanks for the head's up regarding DietPI!

FPBJ


Possibly Related Threads…
Thread Author Replies Views Last Post
  After power loss, boot never gets to white LED josepht 6 4,163 02-07-2019, 10:29 AM
Last Post: josepht

Forum Jump:


Users browsing this thread: 1 Guest(s)