Unable to boot ayufan images
#1
I ran into an interesting problem, I can boot the mrfixit2001 Debian image without any issue but for some reason I am unable to boot up any other image. Even more problematic is that the serial port just does not seem to work at all, I suppose I might have at some point had the USB-Serial set to 5v and blew the UART, only reason I can think why I cannot get anything out of the serial connection, so I cannot really debug the low level boot messages.

My question, does anyone what the config is mrfixit2001 use for the kernel build? Ideally I would like to use Fedora, but I will settle for Bionic until I can figure out why the serial is not working 0 or maybe get a new board...

Any hints would be greatly appreciated

VMan
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  u-boot for Arch Linux Arm prw 2 35 2 hours ago
Last Post: prw
  New Stable release from Ayufan (0.8.3) Luke 9 674 8 hours ago
Last Post: stuartiannaylor
Exclamation eMMC boot issue jwillmer 0 24 Yesterday, 03:16 PM
Last Post: jwillmer
  Armbian images available Luke 21 5,020 07-10-2019, 01:34 AM
Last Post: pineadmin
Question Configuring eDP port for Ayufan build ? AmroIb 2 128 07-03-2019, 03:39 PM
Last Post: ayufan
  Problems flashing u-boot on RockPRO64 eMMC mau-tux 1 160 05-28-2019, 07:15 AM
Last Post: CrystalGamma
Information 0.8.X images from ayufan; Mate DE + video / 3d acceleration Luke 28 3,481 05-18-2019, 02:03 PM
Last Post: rickard
  Help at prompts during first boot. Diesel141 0 95 04-24-2019, 01:15 PM
Last Post: Diesel141
  RockPro64 won't boot. Faradn 6 339 03-28-2019, 04:18 AM
Last Post: karcsika
  ayufan 0.7.12 pre-release images (help testing) Luke 11 1,416 03-22-2019, 05:10 PM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)