Unable to boot ayufan images
I ran into an interesting problem, I can boot the mrfixit2001 Debian image without any issue but for some reason I am unable to boot up any other image. Even more problematic is that the serial port just does not seem to work at all, I suppose I might have at some point had the USB-Serial set to 5v and blew the UART, only reason I can think why I cannot get anything out of the serial connection, so I cannot really debug the low level boot messages.

My question, does anyone what the config is mrfixit2001 use for the kernel build? Ideally I would like to use Fedora, but I will settle for Bionic until I can figure out why the serial is not working 0 or maybe get a new board...

Any hints would be greatly appreciated


Possibly Related Threads...
Thread Author Replies Views Last Post
  Successful boot from HDD mmatyas 1 429 10-09-2019, 08:29 AM
Last Post: alexvs
  Anyone tried the new mainline images (Panfrost)? stuartiannaylor 0 154 08-13-2019, 07:04 AM
Last Post: stuartiannaylor
  New Stable release from Ayufan (0.8.3) Luke 13 1,638 08-06-2019, 05:19 PM
Last Post: andyburn
  Armbian images available Luke 22 6,099 08-05-2019, 01:19 AM
Last Post: pineadmin
  u-boot for Arch Linux Arm prw 3 185 07-20-2019, 12:38 PM
Last Post: stuartiannaylor
Exclamation eMMC boot issue jwillmer 0 94 07-19-2019, 03:16 PM
Last Post: jwillmer
Question Configuring eDP port for Ayufan build ? AmroIb 2 192 07-03-2019, 03:39 PM
Last Post: ayufan
  Problems flashing u-boot on RockPRO64 eMMC mau-tux 1 259 05-28-2019, 07:15 AM
Last Post: CrystalGamma
Information [archived] 0.8.X images from ayufan; Mate DE + video / 3d acceleration Luke 28 3,843 05-18-2019, 02:03 PM
Last Post: rickard
  Help at prompts during first boot. Diesel141 0 106 04-24-2019, 01:15 PM
Last Post: Diesel141

Forum Jump:

Users browsing this thread: 1 Guest(s)