[archived] 0.8.X images from ayufan; Mate DE + video / 3d acceleration
#11
Ah, so a permissions issue it seems? Glad that its sorted.
You can find me on IRC, Discord and Twitter


#12
(03-31-2019, 01:57 PM)Luke Wrote: Ah, so a permissions issue it seems? Glad that its sorted.
If I understand correctly, YES the problem is in plugin openmediavault-remotedesktop. Read this> post > post2!
#13
edit: nm, got it
#14
Is USB fixed with this release? So far, using a USB3 connected ssd, I end up with filesystem corruptions as soon as there is high IO load, no matter which kernel I use (4.20 or 5.0 from Ayufan as well as Armbian's 4.4.174). The usb enclosure and ssd work very well on my Debian laptop, copying very fast more than 200G of data while to always end up with the kernel throwing up tons of errors and a corrupted filesystem on the RockPro64. I've tried with another power supply (12 V, up to 6A) and this did not fix it, I've tried blacklisting UAS mode (did not prevent it either), connecting on the usb2 ports, nothing currently guarantees robust and stable usage of the disk...
#15
Is there any word on wayland support?
#16
Ayufan -- bionic-mate-rockpro64-0.8.0rc9-1120-armhf.img

1 Took a very long time to boot.
    uSD card /root partition was resized using gparted.

2 Mate' DE started with 1280 x 768 resolution.
    Changed to 1920 x 1080.

3 All main menu selections cause the screen to blank for ~4 seconds.

4 Delete bottom panel caused the screen to blank for ~4 seconds.

5 DHCP network connection is not displayed in the ``Network Connections''
    dialog box.

6 Pressing any button or checkbox widget in the ``Network Connections'' 
    dialog box causes the screen to blank ~4 seconds.

7 Changed IPv4 network connection from automatic to manual, ignore IPv6,
    re-enabled networking, cannot enable the network connection. Menu shows
    ``device not managed''.

So far @Mrfixit2001's Debian 9/Mate' spin is still tops.
#17
(04-19-2019, 09:42 AM)Faradn Wrote: Ayufan -- bionic-mate-rockpro64-0.8.0rc9-1120-armhf.img

1 Took a very long time to boot.
    uSD card /root partition was resized using gparted.

Do you use wifi-modul from pine64 ? Without this modul i have long boot time. With that modul all is fine!?
Sorry for any mistakes. English is not my native language

1. RP64 v2.1 / PCIe SATA JMS585 Chipsatz / Booting from an 2,5 Zoll SSD on port 5/ 2 * 3,5 Zoll 4TB HDD (raid1) md0 / 2 * 2,5 Zoll 2TB HDD (raid1) md1 / using as NAS / Kernel 5.6.0-1137-ayufan-ge57f05e7bf8f

2. RP64 v2.1 / testing.....testing....testing

3. Quartz64 Model A with 4GB RAM

https://forum.frank-mankel.org/category/14/rockpro64
#18
Thank you for your response.

Forgive me, but I don't know why a module - for hardware
I don't have installed [ bluetooth/wifi ] - would cause boot 
time around 3 minutes and screen blanking for about 4 seconds 
with any main menu activity or any app/widget activities 
would fix these issues. The module wouldn't have been loaded 
by the kernel.

/Faradn
~~~~~~~~~~~~~~~~~~~~~~~~~~~
HummingBoard I2EX 1Gb
Raspberry Pi 3B 1Gb
Odroid XU4 2Gb
Pine64 RockPro64 4Gb
#19
Hello.  I have a rockpro64  using eemc, wifi/bt (pine), PCIE-SATA (pine), NAS box, it’s nice hardware.
Back in November I tried ayufan’s 0.7.11 images, including with a mate desktop.  The desktop worked (without wifi etc).  PCIE-SATA worked via a ssh terminal, but crashed -everything froze -as soon as I tried to log into the  desktop.  
I wanted to setup lots of stuff on a general multi-functional system - both desktop and home-NAS, so I waited.  
A couple weeks ago I tried MrFixit’s new desktop image, and most things worked, including mounting the SATA from within the desktop, but I still had some issues including wifi/bt not connecting.  
So I came back to try ayufan’s latest 0.8.0rc10 (armhf) desktop-mate image.  Now wifi just works - first time out of many images tried. Most other desktop software worked although still some issues with sound, and the system seems unstable - crashes during various activities after some minutes. However, most importantly to me, I could no longer mount the SATA from the desktop -  the partitions show up in file manager or using ls -dev/disk/by-label , but lspci or any mount operation crashed everything.    
So I tried  ayufan’s 0.8.0rc10 (arm64) bionic-minimal. With this I can mount my SATA drive OK.
Onto this base I installed ubuntu-mate-desktop using tasksel.  I got a login-loop problem, which couldn’t solve, but got around that using sudo startx from tty3. This time, my SATA partitions work, from within the desktop - e.g. I can view  photos stored there.  Wifi still works. Libreoffice works. QGIS works. I can’t test browsers due to a user mismatch - it seems x display is root (as I used sudo startx?) but home is rock64.   Note this is an arm64 build (not armhf as you recommend), but it’s progress for me.   When I tried instead installing mate onto minimal with arm64 using ayufan’s script, I couldn’t get X to start.  
In general, I saw each feature of this rockpro64 working nicely, but still never all together from one image, it’s a pity.
#20
I love this distro Mate desktop. Everything works great except the FAN. CPU gets very hot without the FAN running. I ran the software updater. Still no working FAN. I really want to keep using this OS. Anyone have a fix for the FAN please?
I installed bionic-mate-rockpro64-0.8.0rc10-1125-armhf.img.xz.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian images available Luke 54 37,540 09-19-2021, 01:50 AM
Last Post: LMM
  Compiling ayufan mainline - DT-overlay missing Mentaluproar 0 218 07-24-2021, 09:46 PM
Last Post: Mentaluproar
  ayufan kernel update unbootable TheHunter 2 840 03-12-2021, 05:17 PM
Last Post: LMM
Question Ayufan RockPro64 updates? hemertje 3 2,459 10-22-2020, 01:16 PM
Last Post: dukla2000
  Kernel Update from 4.4 (Ayufan) on Ubuntu 20.04 db579 3 2,144 10-22-2020, 01:12 PM
Last Post: dukla2000
  Slow/dead ethernet on (non-Ayufan) Linux Mainline (fixed) mmatyas 1 1,642 04-17-2020, 02:53 AM
Last Post: Thra11
  Hardware Accelerated Video Playback Guide xkaiser 2 3,302 04-10-2020, 11:52 AM
Last Post: dmitrymyadzelets
  New Pre-release 0.10.9 from Ayufan Bullet64 0 1,228 04-09-2020, 06:49 AM
Last Post: Bullet64
  RockPro64 getting started - non-booting images [solved] new-rockpro-user 3 2,502 03-06-2020, 06:31 AM
Last Post: new-rockpro-user
  Ayufan 5.4.0 rc1 release - cannot boot Mentaluproar 2 2,404 01-05-2020, 02:39 PM
Last Post: mmiigg

Forum Jump:


Users browsing this thread: 1 Guest(s)