SoPine/Pine64 LTS: Ubuntu Mate is not booting
#1
Hi,
 
I'm using LCD panel[1] and OV5640 camera sensor on SoPine and Pine64 LTS and trying to follow steps mentioned here[2]. It hangs while graphics initialize
 
Welcome to Ubuntu 16.04.5 LTS!
[  OK  ] Created slice system.slice.
         Starting Accounts Service...
[  OK  ] Started Accounts Service.
[  OK  ] Reached target graphical.target.
<< hang here >>
 
any help, do we have an existing BSP to work on this LCD and Camera?
 
[2] http://wiki.pine64.org/index.php/SOPINE_...and_Camera
[1] https://www.pine64.org/?product=7-lcd-to...reen-panel


Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian for Pine64 LTS Mark88 0 268 05-04-2024, 11:18 AM
Last Post: Mark88
  slarm64 (unofficial slackware) SOPINE A64 (aarch64) mara 6 4,219 09-24-2023, 11:43 AM
Last Post: mara
  Sopine Fedora 32 on clusterboard w/networking revoman 7 9,937 04-10-2023, 08:49 AM
Last Post: langerma
  SoPine SPI booting ayufan 31 41,615 02-13-2023, 08:56 PM
Last Post: mundey
  Try to boot armbian 22.02 on SoPine baseboard adjivas 1 1,181 01-11-2023, 03:20 PM
Last Post: MNtinkerer
  sopine-a64 yocto build running on SOPine Baseboard tderensis 1 1,641 07-13-2022, 03:14 PM
Last Post: tderensis
  Kernel rebuild resources and process for pine64-LTS Atreyo tech 2 3,519 07-02-2021, 12:23 AM
Last Post: Atreyo tech
  Volumio (PINE A64-LTS / SOPINE) pineadmin 7 9,883 02-17-2021, 03:47 AM
Last Post: roel
  SOPINE Network boot Ninazu 1 4,018 05-11-2020, 12:40 PM
Last Post: lbruno
  LibreELEC(KODI) for LTS/ SOPine pineadmin 2 5,948 12-27-2019, 11:09 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)