[Jan 14] KDE Neon (20190113-1500) - Pinebook1080P / Pinebook |[Jan 14] Q4OS (2.7-r1) - Pinebook1080P / Pinebook | [Dec 07] DietPi(v6.18) - Pinebook / Manjaro KDE (preview3) / Manjaro LXQT (preview3) - Pinebook |[Dec 06] Armbian Debian Stretch (5.67) / Armbian Ubuntu 18.04 Bionic Desktop (5.67) - RockPro64 |[Dec 05] DietPi(v6.18) - 1080P Pinebook

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Popping on SPDIF - External DAC
#1
Hello,

Running a 2GB Pine A64 with volumio.  The RCA jacks work dandy.  The optical out has some pop jitter something.  Have tried multiple sources and outputs and it's consistently there.  Search of the forums didn't show anyone else with these issues - or maybe that my forum search skills aren't so good.  ;-)

Any thoughts or advice would be nice.  This isn't a big deal but wanted to consult the community.

Thanks,


Matthew
Reply
#2
(06-08-2018, 12:43 PM)mjgoode Wrote: Hello,

Running a 2GB Pine A64 with volumio.  The RCA jacks work dandy.  The optical out has some pop jitter something.  Have tried multiple sources and outputs and it's consistently there.  Search of the forums didn't show anyone else with these issues - or maybe that my forum search skills aren't so good.  ;-)

Any thoughts or advice would be nice.  This isn't a big deal but wanted to consult the community.

Thanks,


Matthew

I tried it should been not problem , because i have listen this DAC board.

if you have any problem , go to here https://volumio.org/forum/volumio-pine64...t9465.html
If I am wrong please correct my content , thank !



1. Use Pine64 Running Ubuntu 16.04 Web Server ( LAMP )

2. Use Pine64 Running Official Android 6  for Media player
3. Use Pine64 Running Volumio Digital Audio Player





Reply
#3
(06-08-2018, 11:51 PM)joe Wrote:
(06-08-2018, 12:43 PM)mjgoode Wrote: Hello,

Running a 2GB Pine A64 with volumio.  The RCA jacks work dandy.  The optical out has some pop jitter something.  Have tried multiple sources and outputs and it's consistently there.  Search of the forums didn't show anyone else with these issues - or maybe that my forum search skills aren't so good.  ;-)

Any thoughts or advice would be nice.  This isn't a big deal but wanted to consult the community.

Thanks,


Matthew

I tried it should been not problem , because i have listen this DAC board.

if you have any problem , go to here https://volumio.org/forum/volumio-pine64...t9465.html

Joe,

Thanks for the info.  Guess I have not missed any secret setting.  Will try a few other things and see what happens.

Best Regards,


Matthew
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  External DAC kresten_ 178 26,057 04-02-2018, 06:24 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)