Problems to install qemu on Xenial Mate (for EMMC)
#1
Hi everybody:
Please excuse-me if my question is too simple. I'm just learning with my pinebook. 
I have changed the original 16gb emmc by a 64gb version. After that, it was necessary to install the Ayufan's Xenial Mate linux distro (https://github.com/ayufan-pine64/linux-b...118.img.xz). It  works fantastic, but it seems that I have repository problems. For example, I was unable to install qemu using the standard procedure (sudo apt-get install qemu-system-arm). I get the following error "Unable to locate  package qemu-system-arm". Moreover, the sudo apt-get update command is unable to go beyond line 46 (http://ppa.launchpad.net/maarten-fonvill...dio/ubuntu Xenial/main translation-en [232 B]). It freeze on 0% [Working].
I'm doing something bad. Could you help me?
Thanks in advance
Demian
#2
What are you planing to do with qemu-system-arm on an ARM board? The package seems to be available though : https://packages.ubuntu.com/xenial/qemu-system-arm

http://ppa.launchpad.net/maarten-fonvill...dio/ubuntu is a third party repo, maybe there is a problem with the files? Did you try removing it from your sources.list ?
Come have a chat in the Pine IRC channel >>


Possibly Related Threads…
Thread Author Replies Views Last Post
Rainbow Customised (encrypted) eMMC installation using Anarsoul's ArchLinux Blutkoete 24 26,492 05-02-2022, 12:59 PM
Last Post: thunderweasel
  Write image to eMMC - Pinebook 11.6" irongarment 4 1,912 01-04-2022, 09:22 PM
Last Post: irongarment
  Kali on SD does not Detect EMMC marianobilli 1 2,270 01-07-2021, 06:56 PM
Last Post: evilbunny
  Flakey WIFI (problems authenticating, etc.) robbiemacg 6 7,256 12-15-2019, 04:31 AM
Last Post: matze79
  can't install a new OS with sd card. pinebook1080. ObviousHobbit 3 3,001 07-24-2019, 07:52 AM
Last Post: neilman
  Armbian - Xenial Desktop (Pinebook) pineadmin 83 85,467 07-17-2019, 01:22 PM
Last Post: catsmile
  Sd to eMMC badgeranduni 0 1,730 07-11-2019, 07:23 AM
Last Post: badgeranduni
  Adding coherent_pool to boot.cmd on Xenial Mate by Ayufan causes boot loop k_mp 0 1,515 06-11-2019, 01:36 PM
Last Post: k_mp
  Problems putting Ubuntu (Xenial Mate) on my replacement eMMC. frank-zappa 11 10,022 05-01-2019, 12:09 PM
Last Post: frank-zappa
  Install OS to LUKS tahf 1 2,677 01-20-2019, 12:47 PM
Last Post: Blutkoete

Forum Jump:


Users browsing this thread: 1 Guest(s)