Debian Mate arm64 0.5.15 - mouse polling rate
#1
Hello,

Anyone with idea how to force polling rate for mouse?

It gets auto rate from device (1000hz in my case that is OK) but I would like to force 100, 250, 500 or 1000.

Throwing some reference:
https://wiki.archlinux.org/index.php/Mouse_polling_rate
http://gimx.fr/wiki/index.php?title=Mouse_tweaks
https://elinux.org/RPi_cmdline.txt

Mousepolling = 0.
Code:
cat /sys/module/usbhid/parameters/mousepoll

mousepoll=0 → auto (controlled by mouse)
mousepoll=1 → 1000
mousepoll=2 → 500
mousepoll=4 → 250
mousepoll=8 → 125

Any ideas?
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Fedora 31 crosscompilation fdt problem mimics debian 888789 kf5zmi 0 27 01-17-2020, 10:45 AM
Last Post: kf5zmi
  Release 0.9.14 Ubuntu Mate desktop, LXDE, OMV, Docker CE (container) Luke 1 692 09-19-2019, 07:00 AM
Last Post: Malmgren
Information New Builds from ayufan (0.8.X) w Video/3D/Mate desktop Luke 37 5,664 09-09-2019, 04:01 AM
Last Post: ayufan
  Upgrading Debian Stretch image to Buster cosuhi 2 336 08-27-2019, 02:42 AM
Last Post: Malmgren
  Debian build from mrfixit2001 Luke 11 1,958 06-21-2019, 01:20 PM
Last Post: JCMPine64
  Ayufan Debian Stretch Openmediavault 4 5G Wifi Not Connecting Poincare 0 189 03-26-2019, 07:28 PM
Last Post: Poincare
  How to get a minimal Debian system started? musbur 3 249 02-07-2019, 11:50 AM
Last Post: musbur
  ibEGL.so libmali-rk-utgard-450-r7p0:arm64 1.6-1ayufan10 KC7NOA 1 197 01-25-2019, 03:33 PM
Last Post: evilbunny
  Screen lock fail Bionic-lxde-rock64-0.7.8-1061-arm64 electrique 0 118 12-28-2018, 11:00 PM
Last Post: electrique
  GPU not working with Ubuntu and Debian builds kdawgpoker 10 1,407 12-19-2018, 03:53 PM
Last Post: va88

Forum Jump:


Users browsing this thread: 1 Guest(s)