problem when installing
I install an image of android but it does not work any version they all stay frozen does not work keyboard or mouse. I have tried to burn it with pine64 etcher...
[font=arial, sans-serif]the result is the same, load the android image appears on the menu, but it freezes.

[font=arial, sans-serif][font=Tahoma, Verdana, Arial, sans-serif]I've tried with two sd cards 32gb and 128gb . also with emmc of 64gb same error in all.[/font][/font]

Possibly Related Threads…
Thread Author Replies Views Last Post
  Units locking up problem KNERD 0 904 09-20-2018, 02:32 PM
Last Post: KNERD
  Need help with a problem on all OSs jaimehrubiks 2 1,790 04-20-2018, 07:32 AM
Last Post: jaimehrubiks
  Rock64 does not boot - SPI problem [resolved] csharpy 7 6,414 03-21-2018, 09:34 PM
Last Post: pfeerick
  eMMC recognition problem jykeith123 1 1,744 01-29-2018, 11:23 PM
Last Post: tllim
  Rock64 Ethernet LED Problem gaz2613 5 2,994 10-01-2017, 08:59 AM
Last Post: stuartiannaylor

Forum Jump:

Users browsing this thread: 1 Guest(s)