Zwave module on LTS
#1
Hi,
Any idea if the Z-Wave module for both Pine64+ and LTS are the same? i.e. will the one bought for pine64+ work on LTS?

I currently have xenial-minimal from ayufan-pine64 repositories, ubuntu-mate installed.
I have also installed Openhabian from here (manual steps)

https://docs.openhab.org/installation/op...nual-setup.
+
Its all up and running.


When I install the z-wave binding and try to get the z-wave serial controller, it says port /dev/ttyS1 or S0 does not exist.

Any idea as to how to get this work?
The same z-wave module was working fine on another Pine64+ board

Thanks
Sailesh
  Reply
#2
I don't see any problems with that since the expansion connector pinouts are all the same... maybe the devicetree files are configured differently, but from the hardware side there should be no issues...
Come have a chat in the Pine A64 IRC channel >>
  Reply
#3
Should be same between PINE A64 and PINE A64-LTS
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Camera module with Android Kam 1 232 05-12-2019, 12:06 PM
Last Post: tllim
  is it possible to connect 2 Ethernet port to SOPINE module? eddylai 2 648 05-03-2017, 12:01 PM
Last Post: bobpaul
  Sopine Module and USB HDMI mbt28 1 596 01-23-2017, 08:13 AM
Last Post: MarkHaysHarris777

Forum Jump:


Users browsing this thread: 1 Guest(s)