Disable Bottom Part of Touchpad (where the buttons are)?
#1
Hello,
I noticed that on Q4OS the touchpad is much less jumpy, and managed to find the config in question and copy it over to my own install.

unfortunately, this still does not solve 1 problem:
the bottom part of the touchpad, where the 2 buttons are, is also sensitive to touch and movement.
pressing a button, one always also moves the pointer a little.
so i would like to disable the bottom 1-2 cm of the touchpad.

is that possible?

afaiu the touchpad is NOT a synaptics device.
entering 'xinput list-props 8' i can see its properties.
anybody have an idea how to disable the bottom part of the touchpad?

also see: http://dt.iki.fi/pbhacks/
  Reply
#2
i found this article - it looks like the only thing even remotely relevant to my wishes.
i'm not sure if it does what i want - i'll have to play with this some more.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Bluetooth and Touchpad LinuxBrave 0 65 05-13-2019, 11:34 PM
Last Post: LinuxBrave
  Configure the touchpad leszek 6 788 11-28-2017, 02:14 PM
Last Post: n3rDy
  Disable pinch-to-zoom in chromium angry_elf 15 3,492 08-31-2017, 06:00 AM
Last Post: combs

Forum Jump:


Users browsing this thread: 1 Guest(s)