[Jan 06] Arch Linux (20171225-1) PINE A64(+) Pinebook A64-LTS/SOPINE | [Jan 04] Linux (0.5.15-136) ROCK64 | [Jan 04] Android (20171204) ROCK64 | [Dec 22] Stretch Mate (0.5.15-136-20171222) ROCK64 | [Dec 21] openHAB 2 (v1.4) PINE A64(+) | [Dec 11] Volumio (2.315) PINE A64(+) A64-LTS/SOPINE | [Dec 11] Armbian (5.35) PINE A64(+) Pinebook A64-LTS/SOPINE | [Dec 8] OpenMediaVault (0.5.15-136) ROCK64

Getting Started | Visit the WIKI | IRC Logs | Forum Rules/Policy

Android Images (ROCK64)
I'm connecting usb wifi and bluetooth to this android version and it does not work. What to do?
flashed Android 7.1.2 Stock Image [eMMC Boot] [Rooted] [20171204] on my RK3328 box but i have no root permission
how to enable it?
why first image of android 7.1 in pine64 installer does not boot?
when I use the Android Tool to flash the eMMC with the github version of Android (android-7.1-rock-64-rock64_regular-v0.3.13-r115-update.zip), it hangs on the Grey Android Logo, and never boots, even after waiting for over an hour. I don't want the TV version, I just want stock Android, is there any reason this is happening?
Hi All,
Hope you can help me.
I've downloaded Updated Android 7.1.2 Stock Image [microSD Boot] [Rooted] [20171204] and it worked.
My problem is that I need to find an Android firmware that is in "STABLE" mode and not in "DEVELOPMENT" mode.
I'm asking this to be able to run teamviewer Host or Teamviewer quicksupport on the device. I've tried it with the latest firmwares but it's crashing as soon as I connect to the device. I've written to Teamviewer support and they have aswered the following:
"I talked with our development and the problem is that we do not support the firmware which you use on the device.
The firmware is supposed to be used for debugging and tests and since it's not finished, we do not support it."
Is there a RK3328 firmware that is currently in "STABLE" or "RELEASE" stage? So I could make teamviewer run.
I don't even need the firmware to be 7.1.2, a 5.1 or other version would be fine but I can't find one.

If would be great if someone has an idea, it's now 3 weeks I try to find something :-(
Please label images properly I spent hours trying several different images to flash on emmc but only wasn't until I try 'mircrosd' image that it finally worked. I could have saved so much time if I knew to flash the microsd image in the first place!

Possibly Related Threads...
Thread Author Replies Views Last Post
  Android Security isndw 15 809 Yesterday, 02:24 AM
Last Post: geno
  Installing Android on SD Card Phingum 5 154 03-14-2018, 03:14 PM
Last Post: gorba77
  how to get root for Android 7.1.2 Stock Image [eMMC Boot] [Rooted] [20171204] el_gringo 1 286 03-02-2018, 04:50 AM
Last Post: el_gringo
  Android GUI resolution Vasant 1 167 02-28-2018, 10:50 AM
Last Post: Luke
  Changing android build.props krystian 2 76 02-23-2018, 01:07 PM
Last Post: krystian
  HLS streaming is stuttering on Android Blinky 2 135 02-23-2018, 09:51 AM
Last Post: Blinky
  How to upgrade an existing Android eMMC load with new release Farley56 4 548 02-13-2018, 09:24 AM
Last Post: isndw
  Differences between Android and Android TV images 1n9i9c7om 4 341 02-12-2018, 02:34 PM
Last Post: 1n9i9c7om
  booting android dan1972 3 178 02-10-2018, 11:00 AM
Last Post: Luke
Lightbulb Feature Request: Android Project Treble SDK renne 5 317 01-27-2018, 04:27 PM
Last Post: eousphoros

Forum Jump:

Users browsing this thread: 1 Guest(s)