So I've been playing with the sound on my Pinebook 14" and found the tip to use alsamixer solved the problem of sound being so quiet as inaudible, but now I can hear it, I am thinking Bluetooth Speakers may be the way to go.

So that got me exploring Bluetooth on my PB14  and it hasn't been very successful: So far all attempts to pair anything just seem to fail - not with an error - nothing seems to happen. 

i've tried a UE Megaboom and a Philips SBT75 speaker and also tried pairing with my iPhone to use it as a network device. Nothing seems to pair and connect successfully.

This is on Ubuntu 0.5.5-65

Is there any wisdom out there on how you get Bluetooth working? It seems to work under Android 7.1 so I am sure its not hardware. 

I only tried it once with my Sennheiser BT headset and that worked out of the box with Android 6 and Ubuntu...
Come have a chat in the Pine IRC channel >>

Possibly Related Threads…
Thread Author Replies Views Last Post
  Q4OS no sound on bluetooth device giel 2 2,953 06-05-2019, 02:15 AM
Last Post: giel
  Bluetooth and Touchpad LinuxBrave 0 1,314 05-13-2019, 11:34 PM
Last Post: LinuxBrave

Forum Jump:

Users browsing this thread: 1 Guest(s)