Error formatting MicroSD
#21
Phoenixcard, like other android imaging software, is mainly designed to flash on-board nand or emmc, which you can't just pop into a usb reader and point dd or windiskimager at. SD card programming was an afterthought. Don't blame pine for this load of excrement -- it's from allwinner. Unfortunately, (some/many/most) hardware companies suck at software design, and very few design manufacturing tools for linux. Even Freescale's (now something like NXP) flash programming tool is windows only.
#22
(04-06-2016, 05:34 AM)Rhymoore Wrote: Hi,

I had kinda the same problem, when i tried to install / burn an image via phoenix.
I plainly used the micrsoft formatting software (my computer, right click the sd card format (fat32, standard)) and then i was able to burn an image (need to start the phoenix software with admin (right click the exe launch as administrator). It only took the software about 1 minute.

i am using windows 10.

Thanks for this suggestion Rhymoore, it worked perfectly for me! I tried so many things before this and only your workaround was the solution. Its so simple too. Hope others can find this little tip.


Possibly Related Threads…
Thread Author Replies Views Last Post
  SD card too small Error loungehound 7 12,922 01-21-2017, 05:37 PM
Last Post: Bluphire
  Netflix (v4.9.5) Error 1018 on Playback evanthor 3 16,219 12-19-2016, 09:24 AM
Last Post: Bluphire
  MicroSD Size mismatch with Image Hbtr 23 29,281 08-31-2016, 09:00 AM
Last Post: montero65
  Change MicroSD card AA666 2 4,601 05-26-2016, 01:20 PM
Last Post: AA666

Forum Jump:


Users browsing this thread: 1 Guest(s)