Christmas pine64 2GB - DOA
Greetings all,

My brother gave me a pine64+ 2GB model for Christmas and I believe it's DOA.

Let me first start off that my power supplies certainly meet the requirements of this board with 2amp, 2.5 amp, and yes, I borrowed a 4.0 amp from my ws2812 strings to try.  The voltages are tight to usb 5v specs.

I'm a long time user of Pi boards.  All of the aforementioned power supplies work fine with my Raspberry Pis and so do the sdcards I've tried with the Pine.

I'm also a long time user of linux and consider myself advanced in the OS.  I use "dd" to dump and read often for other systems.  Every image I've dumped for the pine is fine.  Some of the images I've tried  create a fat for /boot, others have /boot in rootfs.

I tried several images and never got a thing, until I decided to hook up the debug port to a ttl adapter and this is what I got:

12/27/16-07:12:48 - HELLO! BOOT0 is starting!
12/27/16-07:12:48 - boot0 commit : 045061a8bb2580cb3fa02e301f52a015040c158f
12/27/16-07:12:48 -
12/27/16-07:12:48 - boot0 version : 4.0.0
12/27/16-07:12:48 - set pll start
12/27/16-07:12:48 - set pll end
12/27/16-07:12:48 - rtc[0] value = 0x00000000
12/27/16-07:12:48 - rtc[1] value = 0x00000000
12/27/16-07:12:48 - rtc[2] value = 0x00000000
12/27/16-07:12:48 - rtc[3] value = 0x00000000
12/27/16-07:12:48 - rtc[4] value = 0x00000000
12/27/16-07:12:48 - rtc[5] value = 0x00000000
12/27/16-07:12:48 - DRAM driver version: V1.1
12/27/16-07:12:48 - rsb_send_initseq: rsb clk 400Khz -> 3Mhz
12/27/16-07:12:48 - PMU: AXP81X
12/27/16-07:12:48 - ddr voltage = 1500 mv
12/27/16-07:12:48 - DRAM Type = 3 (2Big GrinDR2,3Big GrinDR3,6:LPDDR2,7:LPDDR3)
12/27/16-07:12:48 - DRAM clk = 672 MHz
12/27/16-07:12:48 - DRAM zq value: 003b3bbb
12/27/16-07:12:48 - DRAM single rank full DQ OK
12/27/16-07:12:48 - DRAM size = 2048 MB
12/27/16-07:12:48 - DRAM simple test FAIL.
12/27/16-07:12:48 - initializing SDRAM Fail.

It appears the RAM is bad and never attempts to access the card which explains why none of the imaging I've done ever worked.

I submitted a ticket to them (overdue), but at this point I don't think I'll get a response.  I sure hope they can do something. My brother, who doesn't have money waist and is disappointed as well.

This is my experienced thus far.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Wrong language installed on PINE64 mobian edition Derek7 0 559 04-02-2021, 05:25 PM
Last Post: Derek7
  new Pine64 KDE2 Plasma - missing navigation buttons? DonF22 2 967 03-03-2021, 01:19 AM
Last Post: tllim
  My experience with the Pine64 edu2004eu 9 6,742 06-02-2016, 09:31 AM
Last Post: Luke
  DOA Pine64 ? gato38 44 26,736 05-20-2016, 06:51 AM
Last Post: sfltrack
  Pine64 will not turn on destroyer 5 3,426 05-03-2016, 06:37 PM
Last Post: Beryllium

Forum Jump:

Users browsing this thread: 1 Guest(s)