Synergy dependency problem
#1
Hi all.  When I attempt to install synergy (allows use of one keyboard and mouse between pc's) I get the below error. Any ideas on how to address this?

Using Debian Mate image here.




The following packages have unmet dependencies:
 synergy : Depends: libqt4-network (>= 4:4.5.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
  Reply
#2
(09-24-2016, 01:40 AM)S265 Wrote: Hi all.  When I attempt to install synergy (allows use of one keyboard and mouse between pc's) I get the below error. Any ideas on how to address this?

Using Debian Mate image here.




The following packages have unmet dependencies:
 synergy : Depends: libqt4-network (>= 4:4.5.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I could never get it going in any of the "debian" builds linked to at pine64.pro...  The only build I've had success with is DietPI...  works "out of the box"...
  Reply
#3
Ok UnixOutlaw - will take that on board.
  Reply
#4
I could not get it to work on the Debian MATE image either. Instead I used the Debian Jessie image and it works fine.
Debian 3.10.104-1

BTW I used the Debian Image from the Official Pine 64 site. http://files.pine64.org/os/debian/debian...64-8GB.zip
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  OMV base on Debian jessie Root Problem ayamy 3 2,222 09-03-2017, 09:21 PM
Last Post: tllim
  LCD Monitor resolution problem S265 2 2,793 09-21-2016, 05:19 AM
Last Post: S265

Forum Jump:


Users browsing this thread: 1 Guest(s)