Quartz64 seeming died
#1
So I was playing around with my Quartz64 board and I did a reboot and it didn't come back up. All I get now is the power led but there is not activity on the display or network. I don't know what I did but I'm hoping it didn't just randomly die. 

Has anyone had something like this happen? If so, how did you fix it? I really hope the answer isn't to buy another one. 


Darin
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Quartz64 model a neither booting nor resetting without pressing reset button aleix 2 1,268 08-24-2023, 04:52 AM
Last Post: aleix
  Thoughts on repairs for a Quartz64-B beepy 1 872 08-02-2023, 05:02 PM
Last Post: beepy
Question Li-Pol QUARTZ64 Model-B vs Model-A polrus 1 838 07-13-2023, 10:36 PM
Last Post: tllim
  can't get quartz64-A working jyoung 14 4,868 04-29-2023, 04:41 PM
Last Post: diederik
  Trustzone support for QUARTZ64 capablegh 13 7,435 04-28-2023, 01:58 AM
Last Post: NCLI
  Booting Quartz64 Model B Jojo120120 14 7,973 01-23-2023, 03:31 AM
Last Post: balbes150
  quartz64 model b 2x20 max power proj964 1 1,620 10-23-2022, 05:32 AM
Last Post: CounterPillow
  quartz64 model b 2x20 pin header proj964 1 1,582 10-23-2022, 05:21 AM
Last Post: CounterPillow
  JTAG/SWD on Quartz64 model A capablegh 4 4,935 10-03-2022, 03:16 PM
Last Post: fatalfeel
  The "Should I buy a Quartz64 right now?" flow chart CounterPillow 3 4,187 07-13-2022, 09:50 AM
Last Post: CounterPillow

Forum Jump:


Users browsing this thread: 1 Guest(s)