Earpiece has no sound
Hey there,
since I bought my PPP I've never managed to get the internal earpiece to work. Whenever I set pipewire to use the earpiece, no sound can be heard, even at maximum volume. Same thing in the phone-call configuration (What is that even for)? The connections exist, so I have no idea what else it could be.

I'm currently running a reasonable up-to-date Archlinux ARM (DanctNIX) installation using megi's kernel.

Does anyone have an idea what's going on? Is this a known problem? I have not heard of anyone else with this problem


Have you tried this image: https://wiki.pine64.org/wiki/PinePhone_P...e_Checking does it work here?

For me it worked until recent time(I was mainly using PostmarketOS + Plasma Mobile), and then stopped working entirely. Even with this image. It would help if anyone could confirm that it works with mentioned image.

The earpiece was faulty. Had to fix it myself. Support was as unhelpful as possible.

Edit: Oops forgot to change the link after moving it into the correct categoy

Forum Jump:

Users browsing this thread: 1 Guest(s)