Need a working image for Quartz64B
#2
I just want to share that I have the same issue, but forgot to open a question about it (got distracted with more fun stuff).

I guess it should be a software or configuration issue, because my board did boot successfully before with an image from last year.

This month I tested with:
1. Manjaro-ARM-minimal-quartz64-a-20220801.img
2. Manjaro-ARM-xfce-quartz64-a-20220808.img
3. Manjaro-ARM-minimal-quartz64-bsp-20220516.img ( a bit older and seems it's from an archived repository, so not worked on anymore)
4. Armbian_22.08.0-trunk.0109_Quartz64a_jammy_edge_5.19.0.img
5. slarm64-current-aarch64-server-quartz64-5.19.0-build-20220807.img

All input from the serial console is garbled with some bits and bytes looking like real words (for example a string looking like a filename with extension "conf").
  Reply


Messages In This Thread
Need a working image for Quartz64B - by Excalibur - 08-11-2022, 09:48 PM
RE: Need a working image for Quartz64B - by bosi564 - 08-12-2022, 11:09 AM
RE: Need a working image for Quartz64B - by t4_4t - 08-12-2022, 04:21 PM
RE: Need a working image for Quartz64B - by t4_4t - 08-12-2022, 05:22 PM
RE: Need a working image for Quartz64B - by tllim - 01-23-2023, 09:02 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Quartz64B eMMC boot failure bsmorgan 2 769 11-15-2023, 12:00 AM
Last Post: balbes150
  can't get quartz64-A working jyoung 14 5,573 04-29-2023, 04:41 PM
Last Post: diederik
Tongue Trying to get Quartz model A working fasani 2 2,469 09-17-2022, 06:43 AM
Last Post: balbes150

Forum Jump:


Users browsing this thread: 1 Guest(s)