Disable *automatic* on-screen keyboard
#1
I've found the on-screen squeekboard keyboard to be extremely aggressive and it pops up constantly when it isn't wanted. Is there any way to keep the option for the on-screen keyboard but force it to _only_ appear if the keyboard button at the bottom right is pressed, the way sxmo does it? The option in settings disables the keyboard entirely.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  icon keyboard chris_02 3 359 02-09-2024, 08:53 AM
Last Post: 3x5co
  Keyboard not popping up on QT apps 3x5co 1 209 02-08-2024, 11:45 PM
Last Post: Kevin Kofler
  Screen auto-rotation sensitivity mdk 0 255 12-26-2023, 06:08 AM
Last Post: mdk
  Keyboard keeps disappearing the moment it's touched jojuma 1 480 10-29-2023, 08:34 AM
Last Post: walter1950
  New keyboard issue sandspur 29 12,027 10-05-2023, 02:27 AM
Last Post: grump_fiddle_reinstall
  how to disable ipv6 at kernel level with towboot? vusra 2 878 07-09-2023, 01:25 AM
Last Post: vusra
  Unable to do initial setup of Weather due to keyboard LibrePhoneUser 2 1,080 07-07-2023, 03:29 AM
Last Post: jojuma
  Screen stay black unless power key pressed short freelectro 0 641 06-24-2023, 01:55 PM
Last Post: freelectro
  Unsuspend → Black screen mdk 15 5,034 06-22-2023, 11:20 AM
Last Post: Melechtna
  Lock screen question: always squeekboard tuxcall 1 1,200 02-02-2023, 08:51 PM
Last Post: Haibara23

Forum Jump:


Users browsing this thread: 1 Guest(s)