Cannot get my board to boot
#11
(03-17-2022, 06:44 PM)deutschlmao Wrote: It was the microSD. I tried another one today and got it fixed

That's the usual culprit. A bad SD card or a badly written image on to it. I thought you may have already tried that before you posted your issue.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  enble boot after power loss/restore dkebler 11 872 06-22-2022, 09:39 PM
Last Post: dkebler
  Installation Debian on emmc: which U-Boot and where? vongillus 1 105 06-18-2022, 08:28 AM
Last Post: dkebler
  ROCKPRO64 PCI SSD SD-boot Install pspgarret 0 69 06-09-2022, 10:56 AM
Last Post: pspgarret
  RockPro64 has no white led, nor will it boot past... AnjinMeili 2 140 05-31-2022, 09:19 AM
Last Post: Rocklobster
  no boot white led flashing moserwi 3 530 03-28-2022, 07:26 PM
Last Post: Rocklobster
  Enabling secure boot arturkow 4 1,093 11-25-2021, 04:57 AM
Last Post: arturkow
  Device unable to boot Lunix33 9 3,716 09-23-2021, 01:38 AM
Last Post: LMM
  Flashed SPI, able to ping RP64 but not boot from sdcard/usb korefuji 2 1,402 08-26-2021, 11:41 AM
Last Post: LMM
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 103 65,390 07-08-2021, 04:55 PM
Last Post: Mentaluproar
  First boot - no fan, no display... is it broken? rantoie 1 1,352 04-28-2021, 04:41 PM
Last Post: rantoie

Forum Jump:


Users browsing this thread: 1 Guest(s)