My new Pinephone Pro does not boot any more
#1
Hello,

I was very happy yesterday to receive my Pinephone Pro Explorer Edition.

After playing around with the preinstalled Manjaro, I decided to flash the eMMC with mobian from the sdCard.

Everything was going well till an error message stopped the process (I unfortunately didn't screenshot the error page).

Since then, my device refuses to boot.

What should I try to get the device back to track?

Thank you for your help.

Best regards,

Jerome Lioret
  Reply
#2
I've also received my Pinephone Pro and followed the same path that you did.

While I can't offer any guidance on getting Mobian bootable from eMMC yet, here's how I got my phone back to normal:

- Write SD card with Mobian (any supported distro should work)
- Press and hold the "RE" button on the back of the phone (cover removed), and the power button at the same time
  After about 5 seconds, release the RE button. Keep holding the power button for another few seconds and then release - Mobian logo should appear

Now the eMMC has been bypassed and the phone is booted on SD
- Launch a terminal on the phone. If you run lsblk at this point, you should see both the eMMC and SD devices available.
- Download the Manjaro Pinephone Pro beta image and dd it to mmcblk2 which was eMMC in my case.

After rebooting, I have Manjaro installed on eMMC and Mobian on SD
  Reply
#3
Hello,



Thank you very much for your advice: it worked perfectly.



Best regards,

Jerome Lioret
  Reply
#4
Eh dealing with the same problem right now. Unfortunately, the OP instructions aren't doing the trick for me. Trying to get postmarketOS installed....

edit: Ended up being a fully drained battery. Followed wiki guide and solved my problem.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Unable to boot Armbian on new RockPro64 mooseball 4 369 05-15-2022, 03:49 PM
Last Post: TRS-80
  Assists for running Mobian my PinePhone gilwood 0 424 01-01-2022, 04:38 PM
Last Post: gilwood
Wink PINEPHONE or PINEPHONE PRO? CavRic-1974 2 933 12-07-2021, 08:57 AM
Last Post: ryo
  Shame on pinephone dooblewoops 29 8,982 11-25-2021, 11:02 AM
Last Post: guenther
  My PinePhone does not read SD card asasani 4 1,506 11-09-2021, 03:24 AM
Last Post: asasani
  PinePhone won't turn on 0xc 4 2,531 11-08-2021, 01:41 PM
Last Post: slomobile
  Considering the Pinephone Xa3phod 2 2,050 07-16-2021, 07:40 AM
Last Post: swiley
  KDE plasma Pinephone not loading Serolis 1 1,806 04-17-2021, 10:10 AM
Last Post: MtnSk8
  Pinephone extra pogo pins DevonBirch 1 1,685 03-29-2021, 01:54 AM
Last Post: DevonBirch
  Unable to get PinePhone Manjaro - Arm to Update kmk7x 1 2,222 03-02-2021, 05:56 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)