Xbox Series Controller Won't Work
I can't get my Xbox controller to work on Mobian Bookworm, even though it works fine on a Debian Bullseye PC. When I connect it to PinePhone via usb, its led just keeps flashing and games don't detect any input. When I run lsusb, it shows that controller is connected. I also tried with bluetooth and in the app it shows it as connected for a second and then it disconnects.

This is weird, because my PS3 controller works fine on PinePhone. Does anyone know what might be missing or how to fix this?

Possibly Related Threads…
Thread Author Replies Views Last Post
  wwan0 (SIM interface) doesn't work with OpenVPN nickolas 6 1,066 09-05-2023, 11:16 AM
Last Post: nickolas
  Chatty does not work after suspend mode user641 4 1,074 07-18-2023, 10:43 AM
Last Post: alaraajavamma
  Wifi doesn't work after update nickolas 2 725 04-14-2023, 10:07 AM
Last Post: nickolas
  Most recent Mobian image or installer image known to work? DrPlamsa 13 3,082 02-26-2023, 11:47 PM
Last Post: SukiiPooru
Exclamation The webcam doesn't work in Firefox anonymous 0 494 11-06-2022, 01:45 PM
Last Post: anonymous
  Megapixels doesn't work Glenn 4 1,985 08-28-2022, 03:19 PM
Last Post: vortex
  Can't Get Nheko To Work [never mind, it's a bug] el.pollo.diablo 0 564 08-02-2022, 02:11 AM
Last Post: el.pollo.diablo
  Chatty - XMPP receiving photos - inline display doesn't work arkadione 2 1,469 07-10-2022, 03:16 AM
Last Post: arkadione
  GPS/location services don't work with Maps after Bookworm upgrade Anna 16 8,303 06-13-2022, 02:37 PM
Last Post: wibble
  Chatty, SMS does not work - could hardware be at fault? AntonReiser 36 19,781 11-02-2021, 03:42 AM
Last Post: AntonReiser

Forum Jump:

Users browsing this thread: 1 Guest(s)