Screen has pixel-thin horizontal stripes that are black or get stuck in the past
#1
I don't know what this is called, the screen has a ghost of what it was showing before, rapidly flickering around ~0.5cm and ~2cm above the original position. On reboot it initially returns to being black, but by the time it gets to disc decryption, ghosts appear. Sometimes the unlock screen's clock can be striped over the phosh apps dashboard, sometimes it's just the apps dashboard split into two. Sometimes it goes back to black stripes.

This started happening on my second time booting the pre-installed Manjaro + plasma, when I was expecting the phone to boot into the SD card's PostmarketOS + phosh but didn't due to partitions being messed up. The problem persists in all successful PMOS boots.

I asked for help in the chats, got some advice on re-plugging the monitor ribbon cables, and I think I did that but nothing changed (it seemed to have made things worse at first, but maybe that was a placebo effect). I say I think I did that because I can't figure out which ribbon cable is the monitor one, so I just unplugged + re-plugged all ribbon-like ones that I saw.

I'm quite thrilled about everything that's working, if the screen can look stripe-free that would be just perfect.
  Reply
#2
(12-02-2021, 12:20 AM)yasmi Wrote: I don't know what this is called, the screen has a ghost of what it was showing before, rapidly flickering around ~0.5cm and ~2cm above the original position. On reboot it initially returns to being black, but by the time it gets to disc decryption, ghosts appear. Sometimes the unlock screen's clock can be striped over the phosh apps dashboard, sometimes it's just the apps dashboard split into two. Sometimes it goes back to black stripes.

This started happening on my second time booting the pre-installed Manjaro + plasma, when I was expecting the phone to boot into the SD card's PostmarketOS + phosh but didn't due to partitions being messed up. The problem persists in all successful PMOS boots.

I asked for help in the chats, got some advice on re-plugging the monitor ribbon cables, and I think I did that but nothing changed (it seemed to have made things worse at first, but maybe that was a placebo effect). I say I think I did that because I can't figure out which ribbon cable is the monitor one, so I just unplugged + re-plugged all ribbon-like ones that I saw.

I'm quite thrilled about everything that's working, if the screen can look stripe-free that would be just perfect.
  Reply
#3
Seconded. Here is a picture of the problem on postmarketOS Phosh:

https://imgur.com/a/erep4CO

In my case, the phone was working fine out of the box, although the pre-installed Manjaro KDE Edition seemed to corrupt itself to only show a white screen upon an update. So, since I still needed to acquire a MicroSD in order to flash a new OS to the system, I set it aside for about 5 days. The flickering only began occurring upon the completion of the 5 days.
I will also add that nothing occurred in the phone that would have caused any physical damage to my knowledge (no impacts, no extreme temperatures, etc.)
  Reply
#4
I am having exactly the same issue brand new straight out of the box.

Any ideas with this yet?
  Reply
#5
(03-07-2022, 03:52 PM)jopple Wrote: I am having exactly the same issue brand new straight out of the box.

Any ideas with this yet?

Please flash a different OS. If the issue persists there then your phone likely has an hardware defect. If you confirmed this via the test then please open a ticket under support.pine64.org.
  Reply
#6
(03-07-2022, 04:49 PM)fxc Wrote:
(03-07-2022, 03:52 PM)jopple Wrote: I am having exactly the same issue brand new straight out of the box.

Any ideas with this yet?

Please flash a different OS. If the issue persists there then your phone likely has an hardware defect. If you confirmed this via the test then please open a ticket under support.pine64.org.

Thanks for your swift reply.

Loaded Ubuntu Touch, and it does the same, so will open a ticket.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Tongue Screen ghosting and omitting rows of pixels... bedtime 0 425 12-28-2023, 01:26 PM
Last Post: bedtime
  Replacement screen disconnects after back frame is screwed on robthebold 4 1,502 10-12-2023, 01:03 PM
Last Post: robthebold
  Screen dying already? marcih 153 150,067 02-23-2023, 04:14 AM
Last Post: Shatur
  Screen Replacement Instructions erikkugel 4 3,296 09-07-2022, 11:04 PM
Last Post: RTP
  Severe screen flicker + occasional ghosting | Pinephone Beta edition legowave440 5 3,771 07-25-2022, 07:35 AM
Last Post: bedtime
  Double Image on screen Arvis 2 1,823 07-03-2022, 06:27 AM
Last Post: Avisando
  Battery mot charging past 54% StickyPine 32 26,930 02-26-2022, 02:07 AM
Last Post: vusra
  How hard to replace screen? Zebulon Walton 28 29,952 01-18-2022, 12:21 AM
Last Post: henrythemouse
  pinephone screen Uturn 2 2,365 01-14-2022, 01:15 AM
Last Post: Uturn
  Screen replacement Csanderson0313 4 3,360 01-10-2022, 09:26 PM
Last Post: Csanderson0313

Forum Jump:


Users browsing this thread: 1 Guest(s)