No success with audio
I have Manjaro with DWM running on the RockPro64 and have just dealt with the audio not working however it's becoming an issue.
Is there anything that needs to be done beyond installing pulseaudio and pavucontrol because I've done that and still no luck.
I use Armbian and it works well. Some hints :
- my conf file is /etc/pulse/daemon.conf and only comtains "deferred-volume-safety-margin-usec = 1" all other lines are commented
- try to play with the pulse audio mixer. Alsa mixer is rather complicate
- the alsa mixer may interfere
- the sound is quite low. You may need to increase the volume
- test : "speaker-test -c6 -l1 -twav" c6 = number of channel
- check with the headphone !

if nothing works try with the alsa mixer : "alsamixer"
and increase the DAC volume (use the arrow keys to move)
Thanks for the response! I tried all the hints you listed to no avail sadly. I'll run Armbian off of a microSD and
see if I can get audio playing on that. I'm just hoping it is something to do with Manjaro and not the hardware itself.

Possibly Related Threads…
Thread Author Replies Views Last Post
  No sound from rockpro64 audio jack. rahulsharma 2 4,634 11-18-2020, 04:46 AM
Last Post: Wizzard
  Audio 3.5mm Jack not working clement 9 12,471 05-24-2020, 09:38 AM
Last Post: clement
Wink PCI-E add-on Success & Failures macross_dyrl 23 39,942 02-19-2020, 09:05 AM
Last Post: fysa
  4K Success? bprotas 1 3,571 08-08-2018, 06:22 AM
Last Post: gabrielsr

Forum Jump:

Users browsing this thread: 1 Guest(s)