Ugm, stuck in a loop
#1
Hit some stupid option while trying to set up Authenticater, and now when I try ti use any application that needs a shell, it pops up a window that shows a file folder and "part 1" next to it, with "OK' below it.

It's stuck in a pop-up cycle, and the only way to make it go away is to power off the phone.

a duckduckgo search didn't return a solution

Thanks,
Denis
  Reply
#2
(03-18-2021, 01:51 AM)dgdimick Wrote: Hit some stupid option while trying to set up Authenticater, and now when I try ti use any application that needs a shell, it pops up a window that shows a file folder and "part 1" next to it, with "OK' below it.

It's stuck in a pop-up cycle, and the only way to make it go away is to power off the phone.

a duckduckgo search didn't return a solution

Thanks,
Denis

Not enough information to go on. Never used the application but you might learn more about what is happening by executing the command in terminal. Possibly it takes -v or --verbose providing extra information.

If you do not know its command you can check its .desktop file in /usr/share/applications (for Phosh).
- RTP

"In the beginner's mind there are many possibilities, in the expert's mind there are few." -Shunryu Suzuki


[ Pinephone Daily Driver Club ]

Blog / Tutorials

  Reply
#3
(03-18-2021, 01:13 PM)RTP Wrote:
(03-18-2021, 01:51 AM)dgdimick Wrote: Hit some stupid option while trying to set up Authenticater, and now when I try ti use any application that needs a shell, it pops up a window that shows a file folder and "part 1" next to it, with "OK' below it.

It's stuck in a pop-up cycle, and the only way to make it go away is to power off the phone.

a duckduckgo search didn't return a solution

Thanks,
Denis

Not enough information to go on. Never used the application but you might learn more about what is happening by executing the command in terminal. Possibly it takes -v or --verbose providing extra information.

If you do not know its command you can check its .desktop file in /usr/share/applications (for Phosh).

I did a lot of googling, and it looks like the only documented way to stop this is to disable Gnome notifications.

I ended up reinstalling mobian to the latest version.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinecil stuck in shipping? mbreese 3 3,553 01-07-2021, 07:46 AM
Last Post: moxx
  PineTime Dev Kits stuck in SHENZHEN LinPhoneDev 0 1,494 08-25-2020, 10:38 AM
Last Post: LinPhoneDev
  Stuck on login screen Kscott6969 2 2,848 04-21-2020, 06:14 PM
Last Post: Dendrocalamus64

Forum Jump:


Users browsing this thread: 1 Guest(s)