Xubuntu help needed
#1
I received my Pine 64 Saturday June 4, 2016, installed xubuntu-xenial-20160421-longsleep-pine64-8GB.img and while it looks good I still need to figure out how to install Firefox, Chromium, Chrome, working wifi, sound.  Right now I can run videos on Midori but no sound yet. Any ideas would be appreciated. Thanks
  Reply
#2
Install iceweasel; chrome wont work but chromium will *fingers crossed* eventually - perhaps even this month.
What is the issue with WiFi and sound? sound should work out of box via HDMI. If you want to use the Jack on Linux then use look here: http://forum.pine64.org/showthread.php?t...91#pid7591
  If you manage to click this link you'll join in the IRC channel
  Reply
#3
I tried to use this command in Mate Terminal (Applications / System Tools / MATE Terminal ) to install Chromium:

sudo apt-get install chromium-browser

It took a while and now there is a shortcut under Applications / Internet, but it doesn't work all the way. Chromium's icon appears for a few seconds in Plank, but then it goes away...
Huh
  Reply
#4
Chromium and firefox are still very unstable on arm64.
I would suggest install the 32bits version.
try apt install firefox:armhf

You can try launching the apps from a terminal to see if there is any usable error message.
As for now, you'll probably get "segmentation fault"
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Ethernet not working on Xubuntu 20160528 build a_fad 2 442 06-26-2016, 01:19 AM
Last Post: dkryder
  well, I have a nice GUI, now what? Help needed please [email protected] 11 740 06-23-2016, 11:33 AM
Last Post: dkryder

Forum Jump:


Users browsing this thread: 1 Guest(s)