Cant login to a new install of ChromeOS
#1
When I got my pbp back in August/Sept I tried the newest version of ayufan's chromeos build and poked around a little before moving on to other distros.  I recently had a reason to go back to chromeos and cannot login.  I have reflashed the sd card with 3 different version of chromeos and get messages about my account not being verified, but I can still sogn in as a guest and access gmail and such from inside the guest browser.

Doing web searches on this this problem reveals that it isnt exactly uncommon, but that a "powerwash" is the key to resetting a regular chromebook and fixing the issue.  The key combos for powerwashing do not work however (prompts restart but never prompts to begin powerwash), and there really shouldnt be a need to powerwash a freshly installed sd card anyway right?   

My best guess is that there is some sort of leftovers from the first chromeos sdcard that I poked around with somewhere/somehow on the actual pbp and google isnt allowing sign-in.  I am using a different sd card, and have tried the same on also, and as I said befiore I have tried 3 different of ayufan's build.  None will let me sign in as anything other than guest.  Any thoughts and help are appreciated.  Ty
#2
Based on the guess of "leftovers from the first chromeos sdcard" , I decided to hit the switch (disable) on the EMMC and got signed in without issue. I re-enabled the EMMC and can still sign in.

Id still like someone who knows a bit more about what may have been happening if possible. "Leftovers" may have been the right answer but is still a pretty thin guess that was just lucky to be correct


Possibly Related Threads…
Thread Author Replies Views Last Post
Exclamation DONT INSTALL TO EMMC R77-12371.7.104.g78f88d6 VERSION YET! erchache2000 11 7,391 08-14-2020, 11:38 PM
Last Post: shoichimiyake
  Using Crouton to install Arch tophneal 3 3,462 04-27-2020, 06:23 AM
Last Post: tophneal

Forum Jump:


Users browsing this thread: 1 Guest(s)