Just flashed and phone won't charge
#1
I just flashed my microSD last night and gave it a spin and after the tutorial I had 2 issues. The first being that after the tutorial I literally only had the spinning wheel as my home screen. So if I pulled down from the top I could see the task menu(?) but swiping left and right didn't do anything and pulling up from the bottom opened the camera. Secondly, it seems like it won't charge right now. Any work arounds for that? Also, should I just reflash my SD card since it seems like my install is a bit broken?
#2
It is probably charging but the battery meter only seems to correctly poll the battery at boot up. If you reboot the phone it will probably show full battery.
#3
(11-05-2020, 10:01 AM)Baggypants Wrote: It is probably charging but the battery meter only seems to correctly poll the battery at boot up. If you reboot the phone it will probably show full battery.
I tried that twice I believe and both times it turned on then almost immediately from the home screen turned off.
#4
(11-05-2020, 09:31 AM)ragreenburg Wrote: I just flashed my microSD last night and gave it a spin and after the tutorial I had 2 issues. The first being that after the tutorial I literally only had the spinning wheel as my home screen. So if I pulled down from the top I could see the task menu(?) but swiping left and right didn't do anything and pulling up from the bottom opened the camera. Secondly, it seems like it won't charge right now. Any work arounds for that? Also, should I just reflash my SD card since it seems like my install is a bit broken?

First issue, put a sim card in it. Doesnt have to be a working one.

Second issue, make sure you're running the latest kernel version. 
#5
(11-05-2020, 10:27 AM)patrickjquinn Wrote:
(11-05-2020, 09:31 AM)ragreenburg Wrote: I just flashed my microSD last night and gave it a spin and after the tutorial I had 2 issues. The first being that after the tutorial I literally only had the spinning wheel as my home screen. So if I pulled down from the top I could see the task menu(?) but swiping left and right didn't do anything and pulling up from the bottom opened the camera. Secondly, it seems like it won't charge right now. Any work arounds for that? Also, should I just reflash my SD card since it seems like my install is a bit broken?

First issue, put a sim card in it. Doesnt have to be a working one.

Second issue, make sure you're running the latest kernel version. 
Okay, the first issue is fixed. How do I update to the latest kernel version?
#6
settings -> developer options -> set a dev password -> terminal -> devel-su -> zypper ref -> zypper dup
#7
(11-05-2020, 10:39 AM)patrickjquinn Wrote: settings -> developer options -> set a dev password -> terminal -> devel-su -> zypper ref -> zypper dup
Well, I messed that up virtually immediately. I didn't see developer options but I saw something else that had developer in it then clicked on that and hit developer account (or something like that) and then it deleted my developer account and most of my apps. Any idea what I just did? Also, do you need a Jolla account to update the Kernel?
#8
(11-05-2020, 10:56 AM)ragreenburg Wrote:
(11-05-2020, 10:39 AM)patrickjquinn Wrote: settings -> developer options -> set a dev password -> terminal -> devel-su -> zypper ref -> zypper dup
Well, I messed that up virtually immediately. I didn't see developer options but I saw something else that had developer in it then clicked on that and hit developer account (or something like that) and then it deleted my developer account and most of my apps. Any idea what I just did? Also, do you need a Jolla account to update the Kernel?


https://forum.pine64.org/showthread.php?tid=11882 follow this tutorial first actually, might right the ship Smile
#9
(11-05-2020, 11:08 AM)patrickjquinn Wrote:
(11-05-2020, 10:56 AM)ragreenburg Wrote:
(11-05-2020, 10:39 AM)patrickjquinn Wrote: settings -> developer options -> set a dev password -> terminal -> devel-su -> zypper ref -> zypper dup
Well, I messed that up virtually immediately. I didn't see developer options but I saw something else that had developer in it then clicked on that and hit developer account (or something like that) and then it deleted my developer account and most of my apps. Any idea what I just did? Also, do you need a Jolla account to update the Kernel?


https://forum.pine64.org/showthread.php?tid=11882 follow this tutorial first actually, might right the ship Smile
Aaaaaaaand I broke the install with what I did. I had the phone turned off for a bit and now it won't boot into Sailfish. I guess it'll have to wait until I get home to reflash it. Thank you for that link though.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Phone isn't charging ragreenburg 0 1,149 11-11-2020, 07:21 PM
Last Post: ragreenburg

Forum Jump:


Users browsing this thread: 1 Guest(s)